Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Chit Chat

Reply
 
Thread Tools
  #1  
Old 08-22-2013, 11:14 AM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 10,006
Default Any wordpress experts here?

I seem to be creating 404 not found pages each time I publish a new page or blog post. It would appear there's some type of social media plugin enabled, that I am desperately trying to turn off.

I was unaware of these until I ran Screaming Frog, which revealed that I have multiple /facebook, /twitter, /vimeo, and /linkedin pages. it's as if Google sees 4 additional pages (not found) for every 1 web page. Anyone run into this? I don't even know how to delete the pages, since they're not in my editor to even delete..
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #2  
Old 08-22-2013, 11:21 AM
Hulk's Avatar
Hulk Hulk is offline
Cruise Moab Committee
 
Join Date: Aug 2005
Location: South Side!
Posts: 11,463
Send a message via AIM to Hulk
Default

Tim, you might call Karie. All she does is WP sites now.
__________________
Matt Farr, Centennial, Colorado | Webmaster: TLCA.org
1996 FZJ80 TLCA #4189 WRDY
www.rustybrain.com/cruisers my Rising Sun bio Facebook Twitter Need satellite Internet? Check out: Exede Internet

If you think you can or think you can't, you're right.
Reply With Quote
  #3  
Old 08-22-2013, 01:22 PM
AimCOTaco's Avatar
AimCOTaco AimCOTaco is offline
Cruise Moab Committee
 
Join Date: Aug 2010
Location: Longmont CO 80501
Posts: 176
Default

Could it be built into the template you're using?

If it's a plugin it should show up as such.
Not sure why else it would be happening if it's not a plug in.
__________________
Andy | Longmont | TLCA#22354
-1999 UZJ100 -Black, GYDT285/75-16, Locked, WKOR sliders, TC UCAs/ Iron Man T-bars, OME866, D/T headers/Magnaflow, Columbus RTT, Drawers n'stuff.
-2001 Tacoma 2.7L Reg Cab 4x4 -Silver,my DD/trail truck, Icon/TC mid trav front, GYDT265/75-16C, Budbuilt Skids

-Kilo-Delta-Zero-Tango-Quebec-Tango-
Reply With Quote
  #4  
Old 08-22-2013, 03:18 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 10,006
Default

Ah you hit it, thanks Andy, I figured it out. Baked into the footer of our template were these little icons with links that went nowhere... so each page on the site had 5 additional links. I blew away the icons, and now all the not found pages are gone from the SEO search. Was hoping it would be so simple.
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #5  
Old 08-22-2013, 03:25 PM
AimCOTaco's Avatar
AimCOTaco AimCOTaco is offline
Cruise Moab Committee
 
Join Date: Aug 2010
Location: Longmont CO 80501
Posts: 176
Default

I don't know much but I still get lucky sometimes.
__________________
Andy | Longmont | TLCA#22354
-1999 UZJ100 -Black, GYDT285/75-16, Locked, WKOR sliders, TC UCAs/ Iron Man T-bars, OME866, D/T headers/Magnaflow, Columbus RTT, Drawers n'stuff.
-2001 Tacoma 2.7L Reg Cab 4x4 -Silver,my DD/trail truck, Icon/TC mid trav front, GYDT265/75-16C, Budbuilt Skids

-Kilo-Delta-Zero-Tango-Quebec-Tango-
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.