Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Other Hobbies > Ham & CB Radio Corner

Reply
 
Thread Tools
  #61  
Old 04-24-2013, 02:21 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 9,885
Default

I must have a bad 3. I got my cable, and was able to upload programming to it, but to no avail it still just sits there unresponsive. I can't get it to transmit or receive on any frequency... just odd.

But hey I also confirmed I can send programming to the UV-5r+, Paul brought his over and no problem at all. Barry hopefully we run into each other this weekend, would be cool to try your 3+, I'll have the cables with me.
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #62  
Old 06-04-2013, 03:59 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 9,885
Default

Anyone else need their Baofeng HT juiced up? I am thinking OTB at 6:00- Brad you want to meet before?
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #63  
Old 06-05-2013, 06:49 AM
daveIT daveIT is offline
Lifted
 
Join Date: May 2011
Location: Colorado Springs
Posts: 118
Default

I broke out my UV-3R yesterday, but it doesn't seem to be working. Not sure if maybe the charger isn't charging the batteries...it shows a constant green light when it's plugged in. I can't remember if the light changes on that one when charging, finished, etc. I'll have to RTFM. I've tried both batteries after letting them charge overnight and when I put them in the radio and try to turn it on, nothing happens.

Another tip...on my 5R, I programmed some El Paso County SAR and a couple other public service channels in and wanted to prevent accidental transmit.

In CHIRP, in the duplex field I selected SPLIT and in the OFFSET field I entered 0.0. If you happen to hit PTT it'll show 000.000 on the display and no RF is generated.

I've been playing so much with my new Kenwood TH-D72A that my Baofengs have been a bit neglected!
__________________
84 FJ60 The TuRDle & '89 Pickup Ext Cab DLX 22RE/5spd
Reply With Quote
  #64  
Old 06-05-2013, 08:44 AM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 9,885
Default

Interesting, sounds a lot like my UV-3r experience. And I too have been neglecting the Baofengs recently... and couldn't be happier. good tip on the accidental transmit- I'd imagine use tones on their end to the same end? never hurts to be double protected though.
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #65  
Old 12-16-2013, 10:20 AM
Jacket's Avatar
Jacket Jacket is online now
Rising Sun Member
 
Join Date: Feb 2007
Location: Lafayette
Posts: 3,965
Default

UV5RA on sale on Amazon for $29.79

http://www.amazon.com/Baofeng-UV5RA-...7214219&sr=1-3
__________________
- Matt
1976 FJ40 - green and mostly stock
1996 FZJ80 - not so stock
Reply With Quote
  #66  
Old 01-09-2014, 08:31 PM
Sleepy Sleepy is offline
Wincher
 
Join Date: Sep 2010
Location: Highlands Ranch, CO
Posts: 77
Default

Has anyone taken a look at this new HT from Baofeng?

http://www.radioddity.com/us/baofeng...t-version.html

Sounds like a few improvements over the UV-5r.
__________________
Barry KD0VYN
92 Toy X-cab truck Mildly modified
SAS, Dual Marlin t-cases, front & rear electric lockers
Needs a flat bed
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.