Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 01-13-2007, 10:28 PM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,555
Question Interesting electrical problem

All you 40 owners know that if a bulb is burned out then the turn signals will flash once then stay on.

Well my right turn signal was blinking dim the past couple of days, and it seemed to be a short cause the ammeter would spike negative and the headlights would dim when the turn signal was on.

Tonight I checked it and my rear bulb wasn't even turning on, my arrow was dim and my front was dim. So I swapped the rear bulb with my reverse bulb and voila - one blink then stays on...but now the arrow is bright and both the front and rear bulbs are bright. The turn signal bulb that I put into the reverse socket works fine.

So I have one bulb that works (but not when plugged into the turn socket) but causes the arrow and the front bulb to be dim, but flashes repeatedly.
I have another bulb that works bright in the turn socket, the arrow and the front bulb are bright, but it clicks once and stays on. I'm going to check and see if it's somehow grounded (maybe to the headlights?) but don't really know where to start. Thoughts?
__________________
Matt Miller
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #2  
Old 01-13-2007, 10:35 PM
Romer's Avatar
Romer Romer is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Englewood, Colorado
Posts: 7,051
Default

I would check your main ground to make sure it is clean.

I would check the grounds on all the lights. Most of my turn signal issues where ground related. The light has to be grounded to work properly

Make sure your connecions on your battery, Voltage Reg are clean
__________________
Ken Romer - K0ROM
04 UZJ100
77 FJ40
11 RX350
02 Kimberley Kamper

Reply With Quote
  #3  
Old 01-13-2007, 10:47 PM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,555
Default

Looks like I got lucky, just a little bad contact at the bulb, probably due to all this snow/grit etc. Working good now, but weird symptoms you don't normally see!
__________________
Matt Miller
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.