Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Chit Chat

Reply
 
Thread Tools
  #11  
Old 06-11-2007, 04:51 PM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,698
Default

Quote:
Originally Posted by red cruiser View Post
Oops, yeah moved it and deleted the old, I'm a bit OCD about keeping things tidy.

So it works for some, not others? More confused now.
Did you update the link above to reflect where you moved the file? I still get the 404 error.

When I clicked on it last night it would start up the video with just sound , but no visual. I'm sometimes computer illiterate but I just opened QT and from there opened the URL directly that I could see was trying to be played per IE. I imagine the problem now is that the link above is pointing to the files old location.
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #12  
Old 06-11-2007, 05:34 PM
Chris's Avatar
Chris Chris is offline
Hard Core 4+
 
Join Date: Mar 2006
Location: Front Range
Posts: 970
Default

Quote:
Originally Posted by corsair23 View Post
Did you update the link above to reflect where you moved the file? I still get the 404 error.

When I clicked on it last night it would start up the video with just sound , but no visual. I'm sometimes computer illiterate but I just opened QT and from there opened the URL directly that I could see was trying to be played per IE. I imagine the problem now is that the link above is pointing to the files old location.


http://fj62.com/video/ehill.php


Reply With Quote
  #13  
Old 06-11-2007, 05:41 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,607
Send a message via AIM to wesintl
Default

works for me chris. Like I said if folks can't view it most likely they don't have an updated media player (or files) to handle mp4
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #14  
Old 06-11-2007, 06:39 PM
Hulk's Avatar
Hulk Hulk is offline
Cruise Moab Committee
 
Join Date: Aug 2005
Location: South Side!
Posts: 11,492
Send a message via AIM to Hulk
Default

Works now with new link. Funky music.
__________________
Matt Farr, Centennial, Colorado | Webmaster: TLCA.org
1996 FZJ80 TLCA #4189 WRDY
www.rustybrain.com/cruisers my Rising Sun bio Facebook Twitter Need satellite Internet? Check out: Exede Internet

If you think you can or think you can't, you're right.
Reply With Quote
  #15  
Old 06-11-2007, 07:50 PM
Chris's Avatar
Chris Chris is offline
Hard Core 4+
 
Join Date: Mar 2006
Location: Front Range
Posts: 970
Default

Quote:
Originally Posted by Hulk View Post
Works now with new link. Funky music.
The music? Haven't listened to it myself, always have the volume at zero.

Do I need to repeat I didn't create the original DVD, I just converted it to mp4 format.
Reply With Quote
  #16  
Old 06-11-2007, 09:37 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 10,023
Default

works here at home, cool.
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:29 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.