Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 08-02-2007, 08:49 PM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,510
Smile Got my windshield washers working

So after 2 1/2 years of not having windshield washers (the bottle/pump/nozzle were all missing ) I got all the parts assembled that I've been collecting and got it running and operational tonight. Turns out the only problem was my switch was all dirty, so I just cleaned it up and what do you know! Electricity does many amazing things

So moral of the story: sometimes just clean up the connections...it may just be that simple.
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #2  
Old 08-02-2007, 10:37 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 9,911
Default

This is on the 40, right? My "low" setting doesn't work most of the time, but fast always works. Guess I need to pull that switch and see what's in there...
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #3  
Old 08-03-2007, 01:39 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,697
Default

Very

So, when should I drop my 40 off to have you get my washers working...Let's see.....No bottle, pump, nozzles, hoses, wiring, or switch. Yep, should be a piece of cake for you
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #4  
Old 08-03-2007, 07:56 AM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,510
Default

Jeff - How do you have no wiring? Did you rewire it at some point? Cruiserparts.net for parts, NAPA for the 4-5' of hose you'll need (5/32). I'd like to see your 40 sometime.

Tim - takes like a half hour, very easy (well I guess I already had the radio out so I just pulled the switch through that hole, otherwise you might be able to get at it pretty easy through the ashtray hole. Or just remove your instrument cluster - it's pretty easy too )
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #5  
Old 08-03-2007, 11:45 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,697
Default

Quote:
Originally Posted by subzali View Post
Jeff - How do you have no wiring? Did you rewire it at some point?
PPO "de-mod" I'm sure. The PO didn't know anything about Cruisers so it wasn't him. Actually I have all the parts needed from when I was going to do the same on my '76 that also didn't have washers. Just bought one of those cheapo SOR/CCOT kits way back when so it should be a cinch to install when I find the time...
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #6  
Old 08-03-2007, 11:52 AM
MDH33's Avatar
MDH33 MDH33 is offline
Rising Sun Member
 
Join Date: Mar 2006
Location: Land of Corn
Posts: 5,779
Default

Good job. It's gratifying to get all the systems working as they should on these old rigs.

My windshield washers sometime come on by themselves when the wipers are going. Guess I should figure that one out.
__________________
--Martin
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.