Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 08-19-2008, 10:44 PM
InsanityIsBorn InsanityIsBorn is offline
Wincher
 
Join Date: Jun 2007
Location: Highlands Ranch, Co
Posts: 56
Default 4speed manual into FJ62 HELP PLEASE

Hello all,

So I have done one of the best swaps into an FJ62 (besides the 5 speed) ever and installed the H4* series 4 speed manual transmission into my FJ62 Landcruiser. I have everything done. I went to start it and nothing. My first thoughts where a ground from the back of the Transmission/transfer case. (because there was one before with the automatic). When that didn't work, my next thought was, when you have an automatic, the truck will not start UNLESS it is in Park. So my next question is how do I get around this problem? Does anyone know how to solve this?

I need to get this fixed AS SOON AS POSSIBLE, so any ideas would be extremely Helpful!!

Thanks

Kiel
Reply With Quote
  #2  
Old 08-20-2008, 05:36 AM
powderpig's Avatar
powderpig powderpig is offline
Hard Core 4+
 
Join Date: Aug 2005
Posts: 1,341
Default

You need to look in to the safety/ netural switch on the transmission. I would have to look my self on where this is. There is a switch that tell the inginition system if the tranny is in park or netural. I should be either on the tranny near the shift slector or on the shifter that was in the cab of your 62. You will have to bypass this to make it run.
Reply With Quote
  #3  
Old 08-20-2008, 11:30 AM
MDH33's Avatar
MDH33 MDH33 is offline
Hard Core 4+
 
Join Date: Mar 2006
Location: Land of Corn
Posts: 5,771
Default

Chris (FrontRange4x4) recently put an H55 in his 62, maybe he can explain also.
__________________
--Martin
Reply With Quote
  #4  
Old 08-20-2008, 10:29 PM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Committee
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,146
Default

Robbie is spot on about the neutral safety switch. It wants to see that the tranny is in park or neutral before the starter is allowed to be engaged. It must be bypassed (make the ECU think it is in park or neutral) before it will allow current to flow to the starter solenoid.
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #5  
Old 08-21-2008, 08:15 AM
InsanityIsBorn InsanityIsBorn is offline
Wincher
 
Join Date: Jun 2007
Location: Highlands Ranch, Co
Posts: 56
Default

Problem has been solved

Thanks for the help!
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.