Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #61  
Old 09-08-2008, 06:03 PM
MDH33's Avatar
MDH33 MDH33 is offline
Hard Core 4+
 
Join Date: Mar 2006
Location: Land of Corn
Posts: 5,771
Default

Quote:
Originally Posted by Azrael View Post
No. That's the next endeavor, or at least a soft top. Any ideas where I can find one dirt cheap?
I have an old Bestop soft top you can have. The rear window has split along a seam, but some duct tape would fix it temporarily. It's missing a couple of small pieces for the bows but I'll see what I can do. Do you have doors?
__________________
--Martin
Reply With Quote
  #62  
Old 09-08-2008, 06:10 PM
Azrael's Avatar
Azrael Azrael is offline
Lifted
 
Join Date: Jul 2008
Location: SW Denver
Posts: 140
Default

That'd be awesome. I do have the original doors that I finally put on there.
Reply With Quote
  #63  
Old 09-08-2008, 06:19 PM
MDH33's Avatar
MDH33 MDH33 is offline
Hard Core 4+
 
Join Date: Mar 2006
Location: Land of Corn
Posts: 5,771
Default

No problem. I'll try to get the missing parts located and let you know.

Here's a pic of my 40 with that top from a couple of years ago. It works fine with hard doors too:

__________________
--Martin
Reply With Quote
  #64  
Old 09-09-2008, 04:32 PM
Azrael's Avatar
Azrael Azrael is offline
Lifted
 
Join Date: Jul 2008
Location: SW Denver
Posts: 140
Default

Got her to pass emissions with flying colors (on the second try) this morning. The first time through, they couldn't test it, because the idle was too high. Looked under the hood, and the throttle return spring just didn't have enough tension, so I cut a couple mangled coils off one end reattached, and went back through. I was suprised with the numbers I got, too. Much lower than I expected. I don't know them off the top of my head, but CO levels were around .5%.

Also, while I was in the waiting area, I ran into an RS member. I didn't catch your name, but I'm sure I'll see you around.

Got a good test by driving it up to Silverthorne this afternoon. Was able to keep up with traffic nicely. I think it actually has a bit better power than my old Tacoma did with the 4 cylinder in it. I did, however, forget just how much a n/a engine lags on that drive.
Reply With Quote
  #65  
Old 09-10-2008, 07:59 AM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,464
Default

Sweet!
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.