Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 11-20-2017, 02:16 PM
rckhound's Avatar
rckhound rckhound is offline
Rising Sun Member
 
Join Date: Jul 2010
Location: Silverthorne
Posts: 1,283
Default 3FE gurus needed fj62 starting issue

I have a buddy up here in Summit County that has an Fj62 that is having a starting issue it will start it will run, it will idle for a second and it will die. Pushing the gas pedal down or not pushing the gas pedal down has a similar result. I swapped out the mass airflow sensor with a known one that was good same result. I checked all the wire connections jiggled things checked for fuel pressure all looked good. I checked fuses all looked good. Anybody have any idea this just happened overnight was running and driving fine and then weapons to start the next day and this started happening consistently happens
__________________
1965 FJ45 LPB
1995 FZJ80 Lifted, Locked, Geared, and Built
1984 FJ60 Stock and Staying That Way
Sold1979/83 Fj40, 1987 Fj60, 2006 TRD Taco.
TLCA#22362

A nation that destroys its soil destroys itself-FDR
Reply With Quote
  #2  
Old 11-20-2017, 04:14 PM
rckhound's Avatar
rckhound rckhound is offline
Rising Sun Member
 
Join Date: Jul 2010
Location: Silverthorne
Posts: 1,283
Default

It's like it allows it to run for a few seconds consistently and and the computer or something completely shuts off spark.
__________________
1965 FJ45 LPB
1995 FZJ80 Lifted, Locked, Geared, and Built
1984 FJ60 Stock and Staying That Way
Sold1979/83 Fj40, 1987 Fj60, 2006 TRD Taco.
TLCA#22362

A nation that destroys its soil destroys itself-FDR
Reply With Quote
  #3  
Old 11-20-2017, 04:55 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: north side
Posts: 11,233
Default

Any CEL? You gotta count blinks, but you can pull the codes..
__________________
82 fj40, 99 uzj100, 06 gx470

05 525EXC, 06 TW200, 89 TW200, 09 TTR125, 07 TTR90

www.gamiviti.com

Reply With Quote
  #4  
Old 11-20-2017, 04:57 PM
kurtnkegger's Avatar
kurtnkegger kurtnkegger is offline
Rising Sun Member
 
Join Date: Jan 2011
Location: Denver Burbs
Posts: 830
Default

For sure sounds electrical...I had an old Rodeo that had a similar issue, where it would run OK, and then just stop...like I turned off the key. It ended up being a wire that had rubbed through the casing, and would ground on the body.
__________________
Kurt Knudsen

1977 FJ40 "Stella"

KD0VUP
Reply With Quote
  #5  
Old 11-20-2017, 05:49 PM
rckhound's Avatar
rckhound rckhound is offline
Rising Sun Member
 
Join Date: Jul 2010
Location: Silverthorne
Posts: 1,283
Default

Yeah the codes were for the MAF and the Temp sensor associated with the MAF. All the wiring to it looks good? Stumped. Pretty sure it was 24 and 32 but cant remeber exactly. Had the FSM in front of me at the time. Is there any other solenoid or switch that could cause it to cut spark or fuel like that? Trouble shooted the ignition switch and it seems to function as it should.
__________________
1965 FJ45 LPB
1995 FZJ80 Lifted, Locked, Geared, and Built
1984 FJ60 Stock and Staying That Way
Sold1979/83 Fj40, 1987 Fj60, 2006 TRD Taco.
TLCA#22362

A nation that destroys its soil destroys itself-FDR

Last edited by rckhound; 11-20-2017 at 07:01 PM.
Reply With Quote
  #6  
Old 11-21-2017, 10:15 PM
SteveH SteveH is offline
Hard Core 4+
 
Join Date: Aug 2006
Location: Colo Springs
Posts: 1,827
Default

Check the air intake hose very carefully for cracks - always worth checking on an older truck.
__________________
Steve H. - KE0KNH
Colo Springs, CO
'78 FJ40, '89 FJ62, '98 4Runner
Reply With Quote
  #7  
Old 11-26-2017, 01:07 AM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Chairman & RS Secretary
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 6,632
Default

Dang newfangled computer-FI stuff!
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.