Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #191  
Old 10-24-2013, 09:07 AM
Squishy!'s Avatar
Squishy! Squishy! is offline
Rising Sun Member
 
Join Date: Mar 2007
Location: Littleton, CO
Posts: 906
Default

My 3.4 just recently threw a knock sensor malfunction code. Wires are good and each sensor is $211.00 so it could be worse ya know.
__________________
-Justin Morgan, Toyota Technician (T-TEN)

"Squishy"-1988 Red Hilux Standard frame, X-tra cab, locked F&R, 5.29's, 35" tires and a SAS. In Moab

"Apollo"-1988, 2001 3.4L, Supercharged, 2.1" URD pulley, 2 1/2" Magnaflow exhaust, TO DO: SAS, Duals.

"Did you know the IFS was designed by Hitler himself to make the life of 4WD owners tough? Yeah, it's true, he saw a vision of the Devil and he told him to do it." -DaveInDenver
Reply With Quote
  #192  
Old 04-03-2014, 04:04 PM
DHwreckage DHwreckage is offline
Rock Stacker
 
Join Date: Jan 2014
Location: Boulder, Colorado
Posts: 6
Default

thought i would add to this as well i've failed emissions the past 3 times ive gone, had 401 code to i replaced my VSV and all is good, had a 420 code so i replaced the O2's and now more 420 code. ive used seafoam in the gas tank but my NOx just wont go down. first test was 4.8 or so second was 4.6 and now im at 4.1 with the 3 gpm limit. next step is replace the cats...womp womp
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.