Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Chit Chat

Reply
 
Thread Tools
  #11  
Old 04-18-2006, 10:45 AM
Uncle Ben's Avatar
Uncle Ben Uncle Ben is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Louisville, Colorado
Posts: 13,162
Send a message via AIM to Uncle Ben
Default

Quote:
Originally Posted by Crash
Meta.... oh, never mind. I have used several different octane boosters, including 108 and Amsoil products, to no avail. They may have helped marginally, but didn't do the same thing that adding in some 100 from the pump. What brand does NAPA sell? Ethanol seems to exacerbate the pinging problem as the truck runs noticeably better with non-ethanol laced fuel, which is becoming harder and harder to find.

Bummer! I don't know Amsoil but it probably is Meta....whatever based. There are two kinds of booster that I know of, Ethanol and Meta...... The original booster was the lead additive (remember 104+?) but obviously that is no longer available. (thats a good and bad thing!) How are the plugs? If it's running too rich it will ping too!

The Napa one I got is the generic NAPA branded 108/STP stuff.
__________________
KUBN
Kevin
TLCA #3007
Northside!

Colorado Trail Patrol
Stay on the Trail!
I'm the God-fearing, gun-toting, American flag-waving, conservative you were warned about!
Quote:
Originally Posted by AxleIke View Post
I need an FJ40....
Quote:
Originally Posted by Red_Chili View Post
Cruisers are superior
Reply With Quote
  #12  
Old 04-18-2006, 10:49 AM
Crash's Avatar
Crash Crash is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Denver
Posts: 1,916
Default

Quote:
Originally Posted by Uncle Ben
Bummer! I don't know Amsoil but it probably is Meta....whatever based. There are two kinds of booster that I know of, Ethanol and Meta...... The original booster was the lead additive (remember 104+?) but obviously that is no longer available. (thats a good and bad thing!) How are the plugs? If it's running too rich it will ping too!

The Napa one I got is the generic NAPA branded 108/STP stuff.

Too rich causes pinging? You need another cupajoe, Kevin? Don't you mean too lean causes pinging? I've tweaked the AFM and running richer helps reduce the problem.
Reply With Quote
  #13  
Old 04-18-2006, 10:55 AM
Uncle Ben's Avatar
Uncle Ben Uncle Ben is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Louisville, Colorado
Posts: 13,162
Send a message via AIM to Uncle Ben
Default

Quote:
Originally Posted by Crash
Too rich causes pinging? You need another cupajoe, Kevin? Don't you mean too lean causes pinging? I've tweaked the AFM and running richer helps reduce the problem.
....just checking to see if you were paying attention! Sorry... Leaning raises combustion temps which in turn predetonates fuel....There pulled my toes out of my mouth for at least 5 (now 3) seconds...
__________________
KUBN
Kevin
TLCA #3007
Northside!

Colorado Trail Patrol
Stay on the Trail!
I'm the God-fearing, gun-toting, American flag-waving, conservative you were warned about!
Quote:
Originally Posted by AxleIke View Post
I need an FJ40....
Quote:
Originally Posted by Red_Chili View Post
Cruisers are superior
Reply With Quote
  #14  
Old 04-28-2006, 04:23 PM
Crash's Avatar
Crash Crash is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Denver
Posts: 1,916
Default Anybody?

btt
Reply With Quote
  #15  
Old 04-28-2006, 10:18 PM
Hulk's Avatar
Hulk Hulk is offline
Cruise Moab Committee
 
Join Date: Aug 2005
Location: South Side!
Posts: 11,463
Send a message via AIM to Hulk
Default

Steve, did you call the Moab airport?
__________________
Matt Farr, Centennial, Colorado | Webmaster: TLCA.org
1996 FZJ80 TLCA #4189 WRDY
www.rustybrain.com/cruisers my Rising Sun bio Facebook Twitter Need satellite Internet? Check out: Exede Internet

If you think you can or think you can't, you're right.
Reply With Quote
  #16  
Old 04-29-2006, 10:34 AM
Crash's Avatar
Crash Crash is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Denver
Posts: 1,916
Default Ready For Takeoff

Quote:
Originally Posted by Hulk
Steve, did you call the Moab airport?

Matt,
Yup, I did, and they wanted to know from which direction I was flying if from and if I had a single or multi-engineed craft.
Actually, no I haven't but it couldn't hoit.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.