Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > For Sale + Help > Rising Sun Forum Help Corner

Thread Tools
Old 02-23-2010, 06:12 AM
DaveInDenver's Avatar
DaveInDenver DaveInDenver is offline
Hard Core 4+
Join Date: Jun 2006
Location: Larimer County
Posts: 7,015
Default Safari Attachment Issue

I have not been able to figure this out, so I'm just mentioning it in case this is a vBulletin bug. When I upload files and put them inline using [attach]filename[/attach] they don't show up in Safari, just boxes with question marks. We're using version 4.0.4 on OS X 10.5.8 at home. If I just upload them they show up fine in the box at the bottom of the post, though. Tried clearing the browser cache to no help. Seem to work OK in Firefox. Haven't tried Safari for Windows, but Firefox is fine on the work 'puter.
'91 Pickup - Imelda
'08 Tacoma TRD - Donna
'09 Kawasaki KLR650
'12 Gunnar Rockhound 29

"Our task must be to free ourselves from this prison by widening our circle of compassion to embrace all living creatures and the whole of nature in its beauty. Nobody is able to achieve this completely, but the striving for such achievement is in itself a part of the liberation and a foundation for inner security. " --Albert Einstein
Reply With Quote
Old 02-23-2010, 07:09 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
Join Date: Aug 2005
Location: in da house
Posts: 7,763
Send a message via AIM to wesintl

i'm not much of aa safari user or mac user. you can look through the vb forums http://www.vbulletin.com/forum/

when i get some time i'll search over there.
See you on the trail
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
Reply With Quote
Old 02-23-2010, 07:27 PM
Uncle Ben's Avatar
Uncle Ben Uncle Ben is offline
Rising Sun Member
Join Date: Aug 2005
Location: Louisville, Colorado
Posts: 13,356
Send a message via AIM to Uncle Ben

I have not had much luck with Safari on the laptop or the tower. I have been using Chrome for about a year now and I have to say it's one of the most trouble free browsers I have ever used. Firefox was cool but when it screws up it's a PITA!
TLCA #3007

Colorado Trail Patrol
Stay on the Trail!
I'm the God-fearing, gun-toting, American flag-waving, conservative you were warned about!
Originally Posted by AxleIke View Post
I need an FJ40....
Originally Posted by Red_Chili View Post
Cruisers are superior
Reply With Quote
Old 02-24-2010, 09:41 AM
Hulk's Avatar
Hulk Hulk is offline
Rising Sun Webmaster
Join Date: Aug 2005
Location: South Side!
Posts: 11,764
Send a message via AIM to Hulk

I've noticed the same thing on my Mac when I use it (not that often).
Matt Farr, Centennial, Colorado | Rising Sun Webmaster
1996 FZJ80 TLCA #4189 WRDY
www.rustybrain.com/cruisers my Rising Sun bio Facebook Twitter LinkedIn Need satellite Internet? Check out: Exede Internet

If you think you can or think you can't, you're right.
Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 10:02 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.