Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Thread Tools
Old 06-04-2010, 04:04 PM
Big-J Big-J is offline
Join Date: Oct 2007
Location: Denver
Posts: 76

It's an automatic, so the whole roll start won't work for me. I'll have to try and hit it and see what happens though, otherwise Im going to have to have it towed.

Either way I need to get it fixed ASAP! I called Robbie and he is out of town till next week, I wasn't too excited about ATLR when I called them last time, calling around now for pricing.
Reply With Quote
Old 06-04-2010, 05:28 PM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
Join Date: Jul 2006
Location: Littleton
Posts: 8,684

Originally Posted by Big-J View Post
Can anyone recamment a place that can take care of this for me?
Sent you a PM...Good luck and hope it helps!
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs


"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 08:02 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.