Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 08-28-2010, 09:48 PM
coax's Avatar
coax coax is offline
Hard Core 4+
 
Join Date: Oct 2008
Location: Estes Park
Posts: 600
Default 02 Tacoma Warm Start Idle/Dies

Posting this up for a friend who has a 02 tacoma with the 3RZ-FE. He's got an issue where when the truck is stopped and then restarted with the engine warm, it will stall out and die unless the gas pedal is feathered. If he can give it the right amount of gas, and get it going for 30 seconds, then it runs just fine. When its cold started everything works normal. Only about 95k on the clock.

I did bit of poking around on mud but didn't find much. Anyone have any ideas or point me in the direction of "the" tacoma forum/tech resource on the web?

Is tacomaterritory the place to start? Or are there any simple things to check that is indicative on that model/engine? I did a quick search and found a few hits on a TPS failure or a Idle speed control valve failure. I believe it is a California truck so not sure if there are any other emissions bits on there that may muck about with things. ( I am a bit out of my element with tacomas vs. cruisers)

Corey
__________________
-Corey
'97 lx450, 170k, factory lockers, ome 850/863, 285's, 4 working doors(1 more than the old fj55 )
'74 project pig (sold)
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:17 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.