Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #11  
Old 08-13-2010, 02:22 PM
Chris's Avatar
Chris Chris is offline
Hard Core 4+
 
Join Date: Mar 2006
Location: Front Range
Posts: 967
Default

PM'd you a couple guys Rob.
__________________
Chris
1988 FJ62 - gone
2005 4Runner Limited V8
Reply With Quote
  #12  
Old 08-13-2010, 03:39 PM
RedCreeper's Avatar
RedCreeper RedCreeper is offline
Hard Core 4+
 
Join Date: May 2008
Location: Firestone, CO
Posts: 896
Send a message via AIM to RedCreeper
Default

sounds like something is up with the mapp sensor. Have you replaced it?
__________________
Kenny Jones
TLCA #19056
08 TT FJC
82 Scrambler (Scraps)
81 Scrambler (Sassy)
07.5 Dodge Ram 2500
69 Maro... next project when the Jeeps get done.....
Reply With Quote
  #13  
Old 08-13-2010, 03:56 PM
maxsdad maxsdad is offline
Lifted
 
Join Date: Nov 2006
Location: Highlands Ranch
Posts: 190
Default

Thanks Chris!
Quote:
Originally Posted by Front Range 4x4 View Post
PM'd you a couple guys Rob.
Yep - replaced with same result...
Quote:
Originally Posted by RedCreeper View Post
sounds like something is up with the mapp sensor. Have you replaced it?
Reply With Quote
  #14  
Old 08-16-2010, 11:26 AM
RedCreeper's Avatar
RedCreeper RedCreeper is offline
Hard Core 4+
 
Join Date: May 2008
Location: Firestone, CO
Posts: 896
Send a message via AIM to RedCreeper
Default

Sorry for the time it took to get back with you. My buddy suggested cap, rotor and timing chain. this was before he knew about the mapp sensor. He also mentioned there might be a sensor in the ditribitor that might be acting up. When i told him about the mapp sensor issue he said to check the vacum lines for blockage or leaks.
__________________
Kenny Jones
TLCA #19056
08 TT FJC
82 Scrambler (Scraps)
81 Scrambler (Sassy)
07.5 Dodge Ram 2500
69 Maro... next project when the Jeeps get done.....
Reply With Quote
  #15  
Old 08-18-2010, 02:06 PM
maxsdad maxsdad is offline
Lifted
 
Join Date: Nov 2006
Location: Highlands Ranch
Posts: 190
Default

My turn to say sorry...been ultra busy...
The sensor in the distributor is the cam position sensor. We did look at it and clean it up a bit, but have not tried to replace it..I think there's a multi meter test you can use to determine whether it's working correctly or not - we'll look into it.
Checked all the vacuum lines - they are fine.
Thanks to your friend for his advice.
Quote:
Originally Posted by RedCreeper View Post
Sorry for the time it took to get back with you. My buddy suggested cap, rotor and timing chain. this was before he knew about the mapp sensor. He also mentioned there might be a sensor in the ditribitor that might be acting up. When i told him about the mapp sensor issue he said to check the vacum lines for blockage or leaks.
Reply With Quote
  #16  
Old 08-18-2010, 02:08 PM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,252
Default

I finally looked at the Jeep I am driving today... and it looks like it is a different setup. the MAP sensor is bolted to the manifold...

Sorry bout that.
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #17  
Old 08-18-2010, 02:17 PM
RedCreeper's Avatar
RedCreeper RedCreeper is offline
Hard Core 4+
 
Join Date: May 2008
Location: Firestone, CO
Posts: 896
Send a message via AIM to RedCreeper
Default

NP. Hope you get it figured out. I know on my old Jeep it was vacum lines that always cause my issues. But it was carberated also. Once i had a loose main power wire to the computer. Kept shutting off or ran like crap and could not figure it out. A month later of cussing and fussing and tow bills we found it. Hope yours does not take that long or is as much trouble. Let me know what you find out and if it stills needs a few ideas to figure out i can run it by him. Sorry if it is slow to get back he is in the middle of a house hold blending pot at this time. New lady and 3 new kids to go with his two.... DOH!
__________________
Kenny Jones
TLCA #19056
08 TT FJC
82 Scrambler (Scraps)
81 Scrambler (Sassy)
07.5 Dodge Ram 2500
69 Maro... next project when the Jeeps get done.....
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:11 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.