Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Notices

Reply
 
Thread Tools
  #1  
Old 08-13-2010, 09:42 PM
AShoe AShoe is offline
Rock Stacker
 
Join Date: Aug 2010
Location: Ft. Collins, Colorado
Posts: 29
Default Rear locker won't enguage... What next?

1993 fjz80. The rear locker won't engage. I pulled the locker and the motor, springs, gears ect look pristine. Nothing is frozen or rusty at all. So i sat underneath while someone turned the switch. The motor didn't move. I need to test the connections with a multi-meter, but anyone have suggestions where to start?
Reply With Quote
  #2  
Old 08-13-2010, 10:29 PM
Dr. Schlegs's Avatar
Dr. Schlegs Dr. Schlegs is offline
Hard Core 4+
 
Join Date: Apr 2009
Location: Aurora, CO
Posts: 1,114
Default

I would suggest you check the forum, IHATEMUD if you are not already on there. Great source of information.
__________________
"Keep talking. I'll keep analyzing."
"Bad decisions make great stories."
"40's are only to be sold at estate sales." - Uncle Ben

'72 FJ-40 - 33's, F&R Disc Brake Conversation, rear ARB, sliders, Winch.

'96 FZJ-80 - Borla Exhaust, ARB w/ M8000, OME 3" lift, sliders, 305 BFG KM2, 4.88's and ARBs, and usually dog hair.

TLCA#5366
Reply With Quote
  #3  
Old 08-13-2010, 10:57 PM
4runner luv's Avatar
4runner luv 4runner luv is offline
Lifted
 
Join Date: Jul 2009
Location: Westminster, Colorado
Posts: 104
Default

I'm having the same problem with my 96 4runner. I retrofitted a locker in last summer. Worked great till about a month ago... now light just blinks and it won't engage. I was never very confident in my wiring... so I'm kinda thinkin' loose connection, but maybe it just froze up. Had similar problem every so often before, but puttin 'er in reverse, or sharp turn usually free'd it up... not this time though. Need to do the same thing you did... check to see if I can hear it try to engage from underneath. Yeah, I know... this reply doesn't help anything... and I use way too many dot dot dots, but I just thought I would be interactive and put in my two cents... okay, this is only worth about one cent.
__________________
1996 4runner Limited, retrofitted E-locker, manual hubs, front King Coilover 2" lift, rear Landcruiser 3" lift, drop panhard bracket, 2000 4runner center console/e-brake conversion, K&N air intake, throttle body spacer, OBX headers.

Stay classy Colorado!
Reply With Quote
  #4  
Old 08-14-2010, 12:44 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,697
Default

I think there is a test you can do using a 9v battery? I know I've read about it on MUD but I can't recall the exact procedure.
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #5  
Old 08-14-2010, 11:09 AM
RockRunner's Avatar
RockRunner RockRunner is offline
Hard Core 4+
 
Join Date: Nov 2006
Location: Roxborough
Posts: 4,399
Default

You can disconnect the motor from the truck wiring and hook up a positive and negative wirefrom a 12 volt power source, I use my jump box, to the pins. If it does back and forth you have a problem with your wiring.

I had similar problems and that is you you fix it. If the truck is still locked, put the rear axle on some stands, take the motor of the locker and use your finger or screw driver to move the drive gear forward or backwards to lock. replace motor and you are good to go.

If you need more info call me 3-829-o7o3 Tom
__________________
Thanks T aka Tom KR0MPS

Quote:
Originally Posted by RockRunner;
keys = Man that is a whole story


TLCA #6136
Going under the knife again !

85 4runner Marlin Ultimate 5" lift 40" MTR's Soft top and doors Towed to Moab by the Big Blue Whale, 07.5 Dodge Mega Cab Laramie 4" lift covered and chiped No more slow lane for me
Reply With Quote
  #6  
Old 08-14-2010, 11:14 AM
AShoe AShoe is offline
Rock Stacker
 
Join Date: Aug 2010
Location: Ft. Collins, Colorado
Posts: 29
Default

Thanks, I will try jumping the connection.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.