Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 06-08-2017, 10:36 AM
CardinalFJ60's Avatar
CardinalFJ60 CardinalFJ60 is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Lafayette
Posts: 1,784
Default Mystery wires near starter

Replaced the battery tray and about to replace starter cable. Do these plug into anything? The red wire comes from the bundle out of oil sending unit.
Attached Images
 
Reply With Quote
  #2  
Old 06-08-2017, 08:26 PM
maxsdad maxsdad is offline
Rising Sun Member
 
Join Date: Nov 2006
Location: Highlands Ranch
Posts: 243
Default

Sorry...can't help, but I wanted to let you know that someone cared enough to answer your post!!
Reply With Quote
  #3  
Old 06-09-2017, 12:34 PM
CardinalFJ60's Avatar
CardinalFJ60 CardinalFJ60 is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Lafayette
Posts: 1,784
Default thanks man!

Thanks man!! The good news is that so far I don't notice anything not working...AND...all the smoke has stayed IN the wires!.
Reply With Quote
  #4  
Old 06-09-2017, 01:02 PM
SteveH SteveH is offline
Hard Core 4+
 
Join Date: Aug 2006
Location: Colo Springs
Posts: 1,819
Default

If you put a late model (gear reduction) starter on an '78-ish FJ40, you end up with at least one extra wire (a ballast resistor override deal, IIRC). If everything works, I wouldn't sweat it.
__________________
Steve H. - KE0KNH
Colo Springs, CO
'78 FJ40, '89 FJ62, '98 4Runner
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:15 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.