Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #11  
Old 09-22-2010, 04:49 PM
TonkaToy's Avatar
TonkaToy TonkaToy is offline
Rising Sun Member
 
Join Date: Jul 2010
Location: Thornton, Colorado
Posts: 163
Default

As far as chcking the alternator/charging system, Autozone will do that too. I think what the guy was saying is that Optima is under new ownership now and are terrible to work with. As far as Slee goes, my kid works there now and we all happen to think it is a pretty awesome place too! Say hi to Dillon next time you're in there.
Reply With Quote
  #12  
Old 09-23-2010, 05:32 PM
4runner luv's Avatar
4runner luv 4runner luv is offline
Lifted
 
Join Date: Jul 2009
Location: Westminster, Colorado
Posts: 104
Default

hmmm.... something in my 4runner has been making a sound like that ever since I got it about 3 years ago. After driving, it does it steadily about once every 2 seconds. A day later if it's been sitting, less frequently. On the rare occasion that it has sat for 3-4 days, it will make the sound bout once every minute. Definitely on the driver's side, but haven't been able to locate it better than that. I have always wondered if it is some kind of vacuum thing, or if it is coming from the battery. Sure doesn't seem like it's from the battery. I've had the same cheapo Walmart battery in there since I purchased it in 2007. I've asked mechanics about it, but it doesn't seem to be any kind of commonly known problem.
__________________
1996 4runner Limited, retrofitted E-locker, manual hubs, front King Coilover 2" lift, rear Landcruiser 3" lift, drop panhard bracket, 2000 4runner center console/e-brake conversion, K&N air intake, throttle body spacer, OBX headers.

Stay classy Colorado!

Last edited by 4runner luv; 09-23-2010 at 08:04 PM.
Reply With Quote
  #13  
Old 09-23-2010, 07:35 PM
Bighead's Avatar
Bighead Bighead is offline
Trail Ready
 
Join Date: Jul 2006
Location: Woodland Park, CO
Posts: 315
Default

Quick update: I went to two places today to get the battery and alternator checked...my local Autozone and a trusted independent mechanic. Both came up with the same result...alternator is good and the battery checked out okay but with a low charge. I drove the 4Runner around town for a couple of hours and did not see any more venting or odd behavior.

I'm not sure what to think now other than I will be swapping out the questionable battery for the Odyssey PC1500...just need to make a spacer.
__________________
Lance
2004 Land Cruiser -- OME/Slee Suspension | F/R ARB Lockers | 285/75-16 Nitto Terra Grappler | Slee Armor front, rear, sides and belly | Dual Battery | ARB Drawers
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.