Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Notices

Reply
 
Thread Tools
  #1  
Old 02-13-2011, 07:50 AM
Rezarf's Avatar
Rezarf Rezarf is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: Louisville, CO
Posts: 3,979
Default Gear noise, tranny or t-case fj40 content.

So about two weeks ago, I was driving the 40 around town. I started to get a little bit of gear noise, like when you might not have the xfer case totally engaged. As I kept going it got harder to shift (I double clutched) I was just hoping to make it home. About a mile from my house I pushed forward on the xfer case shifter and the noise seemed to go away.

Yesterday was finally warm enough to mess with it. I locked the hubs dropped it in 4-low and wandered around the neighborhood. Took it into 4-hi and did a few laps as well. Unlocked the hubs, put it into 2-hi and took a longer drive around town, no issue.

Long story short, could it just have been slipping out of gear? I am going to put some miles on it today and go from there but if anyone has any insight I would appreciate it.

All in all, I am glad I didn't have catostrophic failure.
__________________
Rezarf <><
My rig... "Maude"
1976 FJ40 with some stuff and some leaks.

2001 Sequoia Limited with heated seats

My camping trailer build up thread.

"You 80 guys are just a Sawzall away from nirvana." -Red Chili
Reply With Quote
  #2  
Old 02-13-2011, 09:25 PM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,500
Default

Check your fluids? You say you have some leaks...
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #3  
Old 02-14-2011, 12:49 PM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,500
Default

Also, check to see if your u-joints have any play. And maybe check to see if your pinions have any play.
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #4  
Old 02-14-2011, 02:40 PM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 5,703
Default

check the play between the shift collar and the shift fork in your transfer case. that was causing what sounds like the same thing in my 40
__________________
ige tlca #1431
Reply With Quote
  #5  
Old 02-14-2011, 04:03 PM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,500
Default

I wonder if that's the noise I get when I'm decelerating in 4Hi...hmmm maybe my shift collar is loose. Is this something I can check without dropping the t-case?

Sorry to hijack Drew...
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #6  
Old 02-14-2011, 05:04 PM
Rezarf's Avatar
Rezarf Rezarf is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: Louisville, CO
Posts: 3,979
Default

Nope, hijack away.

I was lowish on 90wt in both the tranny and tcase, so I topped them off. I snooped around yesterday, took it for a drive, 4H, 4LO, 2H... after making sure the tcase was definately in gear fully. No noise....

...hmmm, maybe it healed itself?

Ige, any insight in the collar and shifter thing would be great. Can we access it through the tranny tunnel?
__________________
Rezarf <><
My rig... "Maude"
1976 FJ40 with some stuff and some leaks.

2001 Sequoia Limited with heated seats

My camping trailer build up thread.

"You 80 guys are just a Sawzall away from nirvana." -Red Chili
Reply With Quote
  #7  
Old 02-14-2011, 05:12 PM
SteveH SteveH is offline
Hard Core 4+
 
Join Date: Aug 2006
Location: Colo Springs
Posts: 1,280
Default

May be a bit late, but check the drain plug magnets for large amounts of metal, other than fuzz. You might be able to pull them and quickly insert another plug while you clean each plug. You won't lose much oil this way.

If there's significant, debilitating wear in either case, you'll find something on the magnet, I think.
__________________
Steve H.
Colo Springs, CO
Reply With Quote
  #8  
Old 02-14-2011, 09:15 PM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 5,703
Default

Quote:
Originally Posted by subzali View Post
I wonder if that's the noise I get when I'm decelerating in 4Hi...hmmm maybe my shift collar is loose. Is this something I can check without dropping the t-case?

Sorry to hijack Drew...
it's tight, but you can go through the trans tunnel. it's right under the long cover on top. mine looked machined on one side...turns out, it should look cast. huge slop meant it was close enough for 4wd but wasn't quite all the way there and made some noise because of that. the tolerances are in the manuals.

http://forum.ih8mud.com/40-55-series...utral-pop.html
__________________
ige tlca #1431

Last edited by nuclearlemon; 02-14-2011 at 09:19 PM. Reason: added thread with pics
Reply With Quote
  #9  
Old 02-15-2011, 08:38 AM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,500
Default

Sweet, that is cool Ige. I'll have to check that out some time. Mine doesn't pop out of gear but it does make noise in 4Hi when I'm decelerating, and my u-joints, pinion, and front output bearing seem fine.
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.