Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #11  
Old 03-10-2011, 08:10 PM
Skip Skip is offline
Rock Stacker
 
Join Date: Mar 2011
Location: Conifer Colorado
Posts: 5
Default

update on my heater
removed blower vent box in the cab

alot of stuff on top of core blew it out and vacumed cleaned defrost hoses pretty clean before I started. Although not hooked up very well, reatached and taped in place.
Found a small door and a connectiong rod (I assume) laying down on top of core (Explains not being able to shut down that vent. I pushed it in place and taped closed for now till I can get the unit on the bench and rebuild gasket.
Reatched inside blower vent Camper tape again works pretty well at both ends
I now have defrost and better heat flow i even had to turn it off for a while while out this am thats a first for this trusty rusty
Thanks for all your help
I came across a third smaller hose behind the two attached to the core.
it is not attached to anything in the cab. ANy idea what it might have been or should b 4
I already have two hoses comming thru fire wall for rear heater

Last edited by Skip; 03-12-2011 at 10:41 AM. Reason: More info
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.