Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Other Hobbies > Ham & CB Radio Corner

Reply
 
Thread Tools
  #1  
Old 08-20-2011, 02:01 PM
CardinalFJ60's Avatar
CardinalFJ60 CardinalFJ60 is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Lafayette
Posts: 1,544
Default ft-2500 mic issues or radio issue?

As K0NAK AND KD0PJK can verify, I've got an issue with my ebay ft-2500 mic or radio.

RX is fine, I can program the radio, the mic keys light the LED when pressed and work properly, although I apparently can't direct enter freq. with this radio. just for DTMF. bummer.

when I key the mic on a repeater, it'll reply (Oh. triple J, how nice for you to reply. but it's as though the mic portion no workie. It's just opening up with no voice. Anyone have an ft-2500 mic I could test out? (uh...that's you perry. ) it's the MH-27.

I can only assume the radio is functioning properly.

maybe I messed with some settings - the manual hasn't helped yet.
Reply With Quote
  #2  
Old 08-21-2011, 09:05 AM
daveIT daveIT is offline
Lifted
 
Join Date: May 2011
Location: Colorado Springs
Posts: 118
Default

I had a similar issue with my FT-2900R. I was able to talk fine the first night and then I went and programmed a bunch of channels and nobody was replying to me. I had the freq, offset and PL/CTSS code set correctly, but I did not have the Squelch Type turned on. I changed that from OFF to TONE and I could transmit again.

Good luck and I hope to hear you out there!

dave.kd0pgd
__________________
84 FJ60 The TuRDle & '89 Pickup Ext Cab DLX 22RE/5spd
Reply With Quote
  #3  
Old 08-21-2011, 10:28 AM
Inukshuk's Avatar
Inukshuk Inukshuk is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Denver, CO
Posts: 2,660
Default

Boy, I hope my radio did not fry your mic!

I just keyed my radio without antenna and same problem - it still shuts off and cycles on.
__________________
Daniel Markofsky - Daniel@Markofsky.com KDGWR
Denver, Colorado, TLCA # 9972, http://risingsun4x4club.org/
1993 FZJ80 "enhanced", re-built Engine, and prototype GOBI Stealth roof rack
Reply With Quote
  #4  
Old 08-21-2011, 06:31 PM
CardinalFJ60's Avatar
CardinalFJ60 CardinalFJ60 is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Lafayette
Posts: 1,544
Default hmm...I'll keep checking it out.

Daniel - no worries thanks for thinkin' of me...different mic, different radio. that setup is still fine.

I'll double check the settings on the radio, it really could be that simple of setting to tone instead of Off. the tricky piece is that K0NAK wtinessed that issue on simplex. weird. I hope it's in the mic and not the radio...this will be set up for APRS.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.