Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #91  
Old 05-15-2012, 08:54 PM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Lifted
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 190
Default Update and help needed

So guys, I haven't posted in a while but things have been going well! I installed FJ40 OEM power steering and took the top off, also got the half doors and tailgate on. I went through the emissions install with the emissions manual and I think it is all hooked up correctly. So, here is my problem. I am testing the AI system and it won't come out of by-pass. It seems to me that the VSV that controls it won't ground and sent it to the cat. I have replaced the computer with two other ones to know avail. I tested the VSV and it switches when supplied power and ground. I have 12V at the plug and the comptuer's ground is grounded. Just doesn't want to switch. Any suggestions? Thanks!!
Attached Images
 
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #92  
Old 05-15-2012, 09:14 PM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,145
Default

if you disconnect the cat thermo sensor does it switch out of bypass?
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #93  
Old 05-15-2012, 10:13 PM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Lifted
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 190
Default

I thought about that, I just have it plugged in and it's sitting in the cab, but it stays in bypass.
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #94  
Old 05-15-2012, 10:22 PM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,145
Default

un plug it see what happens. it may be shorted?
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #95  
Old 05-15-2012, 10:38 PM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Lifted
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 190
Default

Hummm, not a bad idea... I want to say I tried that earlier, but it was a number of days ago.
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #96  
Old 05-16-2012, 05:19 AM
60wag's Avatar
60wag 60wag is offline
Rising Sun Member
 
Join Date: Aug 2005
Posts: 1,745
Default

Are you sure the ABV is functional? It may be stuck in bypass mode.
__________________
Bruce
'96FZJ80
'03 KTM 450EXC
"If you know what you're doing, then you aren't learning anything." - A. Lincoln
Reply With Quote
  #97  
Old 05-16-2012, 09:34 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,145
Default

Quote:
Originally Posted by 60wag View Post
Are you sure the ABV is functional? It may be stuck in bypass mode.
yeah... does it switch when you manually change the vacuum signal?
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #98  
Old 05-16-2012, 09:47 AM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Lifted
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 190
Default

Well, when I remove the vacuum line that goes right into the ABV, the one that is connected to the VSV(2) it opens and goes into normal mode.
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #99  
Old 05-20-2012, 10:52 PM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Lifted
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 190
Default

Update! Well with some help I got it to pass emissions! I still can't get it out of bypass but with a little creative tubing work I just bypassed the VSV and injected it right into the exhaust! I'm not sure if it helped that much but I did pass! Got the plates on and everything! It has been a long road and I still need to figure out exactly what is wrong but thanks for the tons of help guys!!
Attached Images
 
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #100  
Old 05-20-2012, 11:00 PM
DanS's Avatar
DanS DanS is offline
Rising Sun Member
 
Join Date: Jul 2010
Location: Idaho Springs
Posts: 412
Default

Awesome!

Street legal and everything! Nicely done.

Dan
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:49 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.