Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #111  
Old 08-22-2012, 06:04 PM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Committee
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,197
Default

Quote:
Originally Posted by akingf5371 View Post
I do have another issue though, whenever I shift into reverse it wants to grind, nothing horrendous but it does sound like I don't have the clutch pressed down. It goes into all the other gears easily enough, just reverse gives me problems. Would this be solved by replacing both the master and slave clutch cylinders?
No. Land Cruiser transmissions are not synchronized for the reverse gear. If the rest of the gears work properly, replacing clutch parts will be a waste of time and money. Just plop it into reverse patiently. You'll get used to it.
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #112  
Old 08-23-2012, 09:40 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,256
Default

Yeah Like Jeff says, they are grindy in reverse. you gotta wait a bit for the gear cluster to slow down.


I like doing this to check and see if things are working with no drag (pretty much every time I shift into reverse):
  1. be sitting there with the truck in neutral and running.
  2. push in the clutch and move the lever over to get it into reverse.
  3. Don't shift it into reverese fully, but stop just as it feels like the gear teeth are hitting.. not hard, just softly.
  4. Can you hear the gear slowing down or does it keep spinning at the same speed?
  5. If it slows down slowly, you are all good. when it stops plop it into gear. Sometimes they won't line up and you have to move it back and forth a bit.
  6. If it keeps spinning something is dragging a bit. We can diagnose that.
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #113  
Old 08-25-2012, 11:28 PM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Locked
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 209
Default

Thanks for the advice Marco! I did you technique and since I've been going slower, I haven't had any problems! When are we swapping our your tub??
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #114  
Old 08-26-2012, 04:07 PM
Jacket's Avatar
Jacket Jacket is offline
Rising Sun Member
 
Join Date: Feb 2007
Location: Lafayette
Posts: 4,011
Default

Quote:
Originally Posted by akingf5371 View Post
When are we swapping our your tub??
Good question! I think he's got some distractions right now....

__________________
- Matt
1976 FJ40 - green and mostly stock
1996 FZJ80 - not so stock
Reply With Quote
  #115  
Old 08-27-2012, 08:39 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,256
Default

I think this winter may be the magic time for the tub...
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #116  
Old 08-27-2012, 04:21 PM
BreckBJ44's Avatar
BreckBJ44 BreckBJ44 is offline
Trail Ready
 
Join Date: Sep 2007
Location: On the road between Denver and Breckenridge
Posts: 379
Default

Marco, Let me know when you do it... I have a spare set of hands and want to see the process on a newer cruiser...
__________________
Kraig Hamady - Downtown Denver
1981 BJ44 RHD - Work in progress (or lack thereof)
Reply With Quote
  #117  
Old 08-30-2012, 05:29 AM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Locked
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 209
Default

So, I want to add an aux fuse box under the hood to connect my radio, tach and future upgrades. I was looking at this from painless. Any suggestions? I'm a wiring newbie!

http://www.painlesswiring.com/webcat...rchField=70207
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #118  
Old 08-30-2012, 08:12 AM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,515
Default

Looks pretty good, but also check out Blue Sea products:
http://bluesea.com/category/81/21
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #119  
Old 08-30-2012, 08:33 PM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Committee
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,197
Default

Quote:
Originally Posted by akingf5371 View Post
So, I want to add an aux fuse box under the hood to connect my radio, tach and future upgrades. I was looking at this from painless. Any suggestions? I'm a wiring newbie!

http://www.painlesswiring.com/webcat...rchField=70207
Holy mackerel! They sure are proud of that little thing! I built an aux system for my 40 for about $20 worth of parts from Radio Shack. Pretty similar, just roll-your-own.
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #120  
Old 08-31-2012, 04:54 PM
PabloCruise's Avatar
PabloCruise PabloCruise is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Northern CO
Posts: 1,754
Default

Quote:
Originally Posted by akingf5371 View Post
I do have another issue though, whenever I shift into reverse it wants to grind, nothing horrendous but it does sound like I don't have the clutch pressed down. It goes into all the other gears easily enough, just reverse gives me problems. Would this be solved by replacing both the master and slave clutch cylinders?
If your wheels are at full stop, drop the shifter into 2 or 4 and let those synchros stop the assembly, then hit reverse.
__________________
TJS

1978 FJ-40
1974 FJ-55 w/ 3FE

TLCA #10713

CO/WY Horsetooth 4 Wheelers Cruiser Club - Click Here!
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.