Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #71  
Old 01-29-2012, 10:20 AM
DanS's Avatar
DanS DanS is offline
Rising Sun Member
 
Join Date: Jul 2010
Location: Idaho Springs
Posts: 553
Default

Those stock wheels look WAY better. Skinny tires are the best, too.

Dan
Reply With Quote
  #72  
Old 01-29-2012, 10:21 AM
subzali's Avatar
subzali subzali is online now
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,618
Default

Hey Adam, if your cap and bezel are factory painted they should be Cygnus as well. Did you check out cruisercorps for the cygnus paint they have? Not sure if they have powder...
__________________
Matt Miller
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, Metric TLC leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #73  
Old 01-29-2012, 10:25 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,389
Default

I love the way it looks, and the color at least matches what we determined Cygnus white looked like. We had an original bezel that looked to be factory painted and we matched the back of it where it had not faded. Interestingly enough the front of the bezel had faded to where it looks bone white like most of the hard top tops do. I think that original paint just faded a TON and it looks bone white on most rigs now
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #74  
Old 02-23-2012, 06:22 PM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Rising Sun Member
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 209
Default Name that plug!!

Guys,
So, I have been bad about updating everyone, and I apologize. I have the original carb back on and I'm in the middle of getting the smog stuff back on. I was looking to get the seatbelt/e-brake light back working and was trying to track down the correct plug. I pulled the cluster and found tons of plugs! Anyone have any idea what these would go to? I found the one that goes to the light, so I have two I'm not sure on the other two. On the other side of the dash are two more that I don't know what to do with. Any help is always appreciated!
Attached Images
  
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #75  
Old 02-23-2012, 07:01 PM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,389
Default

my only suggestion (other than to tear mine apart) is to look at the wiring diagram and compare colors...
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #76  
Old 02-24-2012, 09:16 AM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Rising Sun Member
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 209
Default

I got a few answers and I'm inclined to believe them. The first ones are the A/C controls and the last ones are for the stock radio. I didn't know this, but apparently the wiring harness was the same on all the trucks and if you didn't have certain options they just left them disconnected.
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #77  
Old 02-24-2012, 09:43 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,389
Default

Since my ash tray is out, I looked at my harness this morning and have similar ones that are not connected....
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #78  
Old 02-25-2012, 09:37 AM
MDH33's Avatar
MDH33 MDH33 is offline
Rising Sun Member
 
Join Date: Mar 2006
Location: Land of Corn
Posts: 5,797
Default

The wheel/tire combo looks great. Mind if I ask where you had them powder coated and the cost? I have a set of steel wheels for my Hilux I'm looking to fix up.
__________________
--Martin

'85 FJ60
Reply With Quote
  #79  
Old 02-27-2012, 11:30 PM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Rising Sun Member
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 209
Default

Yeah, no problem Martin. I used Powder coating Specialties in Golden. They did a great job! I want to say the total was less than $300 for 5 wheels and my bezel. They did some extra fill work and charged for that as well. I wouldn't go any other place!
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
  #80  
Old 03-02-2012, 09:33 PM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Rising Sun Member
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 209
Default

So, time for an update of the progress! Well, I managed to get a few things done when I was home, nothing too great on the re-smog though, I was waiting for a bolt from SOR and it didn't arrive until I was already back at work. Typical. I did manage to reinstall my e-brake and seat belt light! (Small victory I know) and replace some faded turn signal lenses. I really like the way it drives with the thinner tires! I got the choke cable working again through a Frankenstein type method of the old choke and the wire off a new FJ60 choke and some solder. It isn't pretty and I'm embarrassed to show you the results. (But it works!) Anyway, I'm still in the market for a new choke cable, so if you have one lying around for an 80+ 40 let me know!

I also found these center caps on ebay. I know they are for a 60, but I kind of like the way they look and I think they are useable as-is but I am thinking about taking them to get restored. Any thoughts? I also made a few problems while digging around behind my cluster the other day: The cluster lights don't work now, the turn signals and brights do, so I think I just blew a bulb, so those are now ordered. My license plate bulbs don't work either, so I bought some new ones and will look into this when I get home, anyone have some experience here?

Adam
Attached Images
   
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:24 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.