Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > For Sale + Help > Rising Sun Forum Help Corner

Reply
 
Thread Tools
  #1  
Old 08-23-2006, 07:32 AM
PabloCruise's Avatar
PabloCruise PabloCruise is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Northern CO
Posts: 1,766
Default Search button no worky!

Couldn't use search this AM...
__________________
TJS

1978 FJ-40
1974 FJ-55 w/ 3FE

TLCA #10713

CO/WY Horsetooth 4 Wheelers Cruiser Club - Click Here!
Reply With Quote
  #2  
Old 08-23-2006, 07:35 AM
PabloCruise's Avatar
PabloCruise PabloCruise is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Northern CO
Posts: 1,766
Default

Now it works.

__________________
TJS

1978 FJ-40
1974 FJ-55 w/ 3FE

TLCA #10713

CO/WY Horsetooth 4 Wheelers Cruiser Club - Click Here!
Reply With Quote
  #3  
Old 08-23-2006, 03:03 PM
Kipper's Avatar
Kipper Kipper is offline
Administrator
 
Join Date: Aug 2005
Location: Arvada
Posts: 642
Default

I get that from time to time too. It's cause by a javascript error on the page. I'll debug next time I see there error and see what's causing it. Are you running IE or firefox?
Reply With Quote
  #4  
Old 08-23-2006, 03:17 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,593
Send a message via AIM to wesintl
Default

Kipper, Hit http://www.risingsun4x4club.org/foru...isplay.php?f=2

and try the search at upper right in the header, not the nav bar. I haven't had a chance to look in the DB.


Sorry folks, I've been busy and haven't had much time to work on it. At least for the most part it's not majorly impacting searching. You just have to go to another page.
__________________
See you on the trail
WØREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #5  
Old 08-23-2006, 09:04 PM
Kipper's Avatar
Kipper Kipper is offline
Administrator
 
Join Date: Aug 2005
Location: Arvada
Posts: 642
Default

yeah, the search isn't broken, but the javascript breaks on the page with that error and that's what makes the little search drop down show up.
Reply With Quote
  #6  
Old 08-23-2006, 10:14 PM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Co-Chairman
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,337
Default

Are we using mysql fulltext or vBulletin's indexed searching? (They are selectable from the admin controls...)
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #7  
Old 08-23-2006, 10:25 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,593
Send a message via AIM to wesintl
Default

it's using the vb search.

This started occuring after last upgrade. I have a few leads on what it is just not enough time to alot to it. Like I said at the meeting we need to update VB again and I think then I'll try and dedicate more time to it. Unless Obie one kipper fixes it first. I don't have much java exp at all.
__________________
See you on the trail
WØREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #8  
Old 08-23-2006, 10:56 PM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Co-Chairman
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,337
Default

Quote:
Originally Posted by wesintl
This started occuring after last upgrade.
Heh. We're on 3.5.4 here, but 3.6.0 got released earlier this month. I couldn't install it on my server because our version of mysql wasn't high enough and had to go back and install 3.5.5.

There's been a LOT of tech issues with 3.6.0 on the vBulletin...bulletin boards (couldn't resist :-). I wouldn't be surprised to see 3.6.1 very shortly.

Brian Swearington is also on 3.5.4. There's been a lot of talk on the TLCA list about doing forum instead of list serve, but a lot of TLCA board members can't surf at work but can get email. The biggest drawback (as I see it) to vBulletin is that it can only send email on posts on the first new post on a subscribed thread, any subsequent posts don't get the email sent until the member revisits the forum and the email notification is reset. I'd like to see where the php is to make that such that it sends an email for every post on a subscribed thread, not just the first new one.
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #9  
Old 08-24-2006, 12:35 AM
treerootCO's Avatar
treerootCO treerootCO is offline
Rising Sun Member
 
Join Date: Aug 2005
Posts: 4,544
Send a message via AIM to treerootCO
Default

in firefox you can right click the nav bar and open in new tab whenever it breaks...
__________________
aka Mike D.----->Bio Page KDøGWY
“He who goes unarmed in paradise had better be sure that that is where he is.”—James Thurber
"Its better to be thought a fool rather than to speak up and remove all doubt." - Lincoln
pride is ego, the word I had lost was dignity. The quality or state of being worthy of esteem or respect.
Ptarmigan build thread - 95FZJ80
www.root45.com
www.risingsun4x4club.org

TLCA #14133


Last edited by treerootCO; 08-24-2006 at 01:01 AM.
Reply With Quote
  #10  
Old 03-07-2007, 12:40 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,593
Send a message via AIM to wesintl
Default

sorry.. this is old and a 2 month old update but search is working fine now.
__________________
See you on the trail
WØREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:56 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.