Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Chit Chat

Reply
 
Thread Tools
  #1  
Old 11-21-2014, 08:01 PM
Corbet's Avatar
Corbet Corbet is offline
Hard Core 4+
 
Join Date: Oct 2006
Location: Durango, Colorado
Posts: 4,008
Default Dishwasher repair?

I'm trouble shooting our Dishwasher tonight. The arm under the top rack is not spinning. Water is coming out of the little holes/jets.

I used my waterproof camera to take video inside while it was running. I can't find anything out of the ordinary other than the arm does not spin. Jets all seem to be working. Bottom arm spins. no leaks in the back where the upper arm gets its water supply.

Looking at an online schematic all parts appear present.

Any ideas?
__________________
Speski OffRoad LTD, Cargo Solutions for Toyota 4x4's http://www.SpeskiOffRoad.com
"80 series, with a fridge"
1976 FJ40, Project with little progress.
2004 Starcraft 10RT

Reply With Quote
  #2  
Old 11-21-2014, 08:35 PM
DanInDenver DanInDenver is offline
Rising Sun Member
 
Join Date: Jan 2013
Location: Denver
Posts: 34
Default

Can you take the upper assembly apart? water is making it to the arm and appears to spray with sufficient pressure. I assume it spins freely, so no obstructions.
I would look at the part that when hit with water makes the arm spin. It may have a broken tooth or is jammed with debris.
__________________
TLCA#22277
2000 LX470 152k
No mods yet, work in progress.
Reply With Quote
  #3  
Old 11-21-2014, 09:53 PM
Corbet's Avatar
Corbet Corbet is offline
Hard Core 4+
 
Join Date: Oct 2006
Location: Durango, Colorado
Posts: 4,008
Default

upper assembly spins freely. I can't find any obstructions. My only thought at this point is water pressure but I'm not sure how to identify a problem there.

I've got it on sanitary wash right now and will let it cycle to maybe clean its self out a little. Then I guess I'll look for an obstruction in the bottom water pick up?
__________________
Speski OffRoad LTD, Cargo Solutions for Toyota 4x4's http://www.SpeskiOffRoad.com
"80 series, with a fridge"
1976 FJ40, Project with little progress.
2004 Starcraft 10RT

Reply With Quote
  #4  
Old 11-21-2014, 10:42 PM
SteveH SteveH is offline
Hard Core 4+
 
Join Date: Aug 2006
Location: Colo Springs
Posts: 1,311
Default

Some upper arms spin solely due to water being sprayed into them, but I have seen some that have a piece that slides up due to water pressure and engages the top spinner, to transport the water to it.

I would look for food debris stuck in anything related to those parts. Also, if you apply pressure upward on the upper spinning part (as the water would do during operation), does it still spin freely?
__________________
Steve H.
Colo Springs, CO
'78 FJ40, '89 FJ62, '98 4Runner
Reply With Quote
  #5  
Old 11-22-2014, 07:47 AM
60wag's Avatar
60wag 60wag is offline
Rising Sun Member
 
Join Date: Aug 2005
Posts: 1,802
Default

Make sure the inlet to the pump isn't blocked with crud.
__________________
Bruce
'96FZJ80
'03 KTM 450EXC
"If you know what you're doing, then you aren't learning anything." - A. Lincoln
Reply With Quote
  #6  
Old 11-22-2014, 11:10 AM
Corbet's Avatar
Corbet Corbet is offline
Hard Core 4+
 
Join Date: Oct 2006
Location: Durango, Colorado
Posts: 4,008
Default

Quote:
Originally Posted by SteveH View Post
Some upper arms spin solely due to water being sprayed into them, but I have seen some that have a piece that slides up due to water pressure and engages the top spinner, to transport the water to it.

I would look for food debris stuck in anything related to those parts. Also, if you apply pressure upward on the upper spinning part (as the water would do during operation), does it still spin freely?
Spins freely in all positions. No food debris

Quote:
Originally Posted by 60wag View Post
Make sure the inlet to the pump isn't blocked with crud.
Can't find any crud blocking inlet
__________________
Speski OffRoad LTD, Cargo Solutions for Toyota 4x4's http://www.SpeskiOffRoad.com
"80 series, with a fridge"
1976 FJ40, Project with little progress.
2004 Starcraft 10RT

Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.