Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Chit Chat

Reply
 
Thread Tools
  #1  
Old 12-05-2013, 09:30 AM
DaveInDenver's Avatar
DaveInDenver DaveInDenver is offline
Hard Core 4+
 
Join Date: Jun 2006
Location: Larimer County
Posts: 6,613
Default And Cold Temp Issues?

Anyone blow a freeze plug or anything? I checked the coolant in Imelda when they predicted the cold front and it floated all the balls in the dealie, so supposedly -40F. She even cranked and started alright with conventional 10W30. Temp here was -11ish this morning.

One Christmas we were driving to Arizona and the temps over Raton Pass were cold like this, the temperature gauge was stuck on cold driving at 65MPH south on I-25 even with cardboard crammed in front of the grill. The coolant overflow bottle was slush actually. Interior was like an air-cooled VW I tell ya, no heat and frost on the inside of the windows.
__________________
'91 Toyota Pickup
'09 Kawasaki KLR650
'12 Gunnar Rockhound 29

"To live is to suffer, to survive is to find some meaning in the suffering." -- Friedrich Nietzsche
Reply With Quote
  #2  
Old 12-05-2013, 09:44 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,418
Default

-4 at our house in boulder this morning which was also the low for the night.

You made me think for a second then I remembered I recently changed my coolant over in the 60 when I did the water pump a few weeks ago. It started fine and even the Power steering pump that growls when it's cold was pretty quiet.

Al's TDI started fine with a coolant temp of 190... guess I need to start the block heater timer a bit later in the morning
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #3  
Old 12-05-2013, 09:54 AM
Beater's Avatar
Beater Beater is offline
Hard Core 4+
 
Join Date: Dec 2005
Location: denver
Posts: 2,781
Default

other than extreme shrinkage?
__________________
a near-death experience is just god following "catch and release" regulations...


john (johnny) henley
Reply With Quote
  #4  
Old 12-05-2013, 10:41 AM
DaveInDenver's Avatar
DaveInDenver DaveInDenver is offline
Hard Core 4+
 
Join Date: Jun 2006
Location: Larimer County
Posts: 6,613
Default

__________________
'91 Toyota Pickup
'09 Kawasaki KLR650
'12 Gunnar Rockhound 29

"To live is to suffer, to survive is to find some meaning in the suffering." -- Friedrich Nietzsche
Reply With Quote
  #5  
Old 12-05-2013, 10:51 AM
Jacket's Avatar
Jacket Jacket is offline
Rising Sun Member
 
Join Date: Feb 2007
Location: Lafayette
Posts: 4,116
Default

My 80 had been sitting for a few days, so it was slow to crank this morning. Never really got warmed up during my 4 mile commute. I was wishing I had seat heaters.
__________________
- Matt
1976 FJ40 - green and mostly stock
1996 FZJ80 - not so stock
Reply With Quote
  #6  
Old 12-05-2013, 11:01 AM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,607
Send a message via AIM to wesintl
Default

jetta diesel no start. one bad glow plug and a 11 year old battery had enough juice to turn it over but not start it. put the battery charger on it for 1/2 hr and it fired right up even with a bad glow plug.
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #7  
Old 12-05-2013, 12:00 PM
CardinalFJ60's Avatar
CardinalFJ60 CardinalFJ60 is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Lafayette
Posts: 1,597
Default stupid TX vehicle...washer nozzles frozen

I think there's still some fluid in the reservoir from the PO in TX - even though I tried to cycle it out and re-fill with -30 juice. But...she started right up at -2F.
Reply With Quote
  #8  
Old 12-05-2013, 12:13 PM
MTSN's Avatar
MTSN MTSN is offline
Trail Ready
 
Join Date: Sep 2012
Location: Denver, CO
Posts: 363
Default

The blower motor in my heater did not turn on when I turned the dial this morning, so I turned it off and turned it on again and thankfully the second time was a charm! Hoping that it's not on it's way out as I don't want it to give out again on a day like today.
__________________
1998 100 series
TLCA# 22666

Now you can Rent a Ducati in Denver!

www.RentYourAdventure.com
http://facebook.com/RentYourAdventure
Reply With Quote
  #9  
Old 12-05-2013, 02:37 PM
art hog art hog is offline
Cruise Moab Committee
 
Join Date: Jul 2006
Location: rollinsville Co
Posts: 420
Default

-15 when I got home from the RS meeting @11:00. Report was -19, w/wind chill -34.
Reply With Quote
  #10  
Old 12-05-2013, 03:41 PM
bgoodheart's Avatar
bgoodheart bgoodheart is offline
Rising Sun Member
 
Join Date: Dec 2011
Location: Evergreen, CO
Posts: 157
Default

Throttle body (2004 has a 'hybrid' drive by wire) went into safe mode at 65mph coming back from DIA today. I unplugged it, cycled it, and drove back to the office. Hopefully just a function of the truck being cold-soaked at the airport for the past 3 days?
__________________
B.J. Goodheart (KBJG) - 2004 Tacoma DC
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:45 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.