Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Chit Chat

Reply
 
Thread Tools
  #31  
Old 12-08-2013, 11:55 AM
jps8460's Avatar
jps8460 jps8460 is offline
Rising Sun Member
 
Join Date: Feb 2013
Location: Westminster
Posts: 168
Default

My old turd Camry screeeeeeched for about 5min and then belched out about a qt of p.s. fluid. It had been on its way to retirement for about 3yrs (the car as a whole)........so I picked up a 2013 tundra to replace it this weekend.....wahoo!
Reply With Quote
  #32  
Old 12-08-2013, 12:15 PM
Lars's Avatar
Lars Lars is offline
Rising Sun Webmaster
 
Join Date: Jan 2009
Location: Arvada
Posts: 453
Default

My 06 runner has been flawless. Granted it is garaged, but went skiing yesterday and had zero problems.
__________________
-James Simpson 06 4runner -KD0LAR
Reply With Quote
  #33  
Old 12-08-2013, 11:36 PM
DanS's Avatar
DanS DanS is offline
Rising Sun Member
 
Join Date: Jul 2010
Location: Idaho Springs
Posts: 509
Default

No issues whatsoever. 9 year old battery even, but the faux-lux started right up when I got back to DIA tonight after sitting there 4 and a half days.

I do think I need to budget for a webasto for the 60 though. I'd really, really prefer arriving to the parking lot with an already warmed truck, engine, interior and windshield all waiting for me...

Dan
Reply With Quote
  #34  
Old 12-09-2013, 11:01 AM
RicardoJM's Avatar
RicardoJM RicardoJM is offline
Rising Sun Member
 
Join Date: Jul 2007
Location: Centennial, CO
Posts: 2,305
Default

I pulled the 40 out of the garage on Saturday and have let it sit outside. It fired up each morning with no issues. It takes a few minutes to warm up to operating temperature but that gives me time to scrape the windows.
__________________
Ricardo Maestas - Bio Page
KD0CAW
1999 LX 470
SOLD - 1971 FJ-40
TLCA #18941
Reply With Quote
  #35  
Old 12-09-2013, 12:14 PM
bigbluefj's Avatar
bigbluefj bigbluefj is offline
Honorary Canuck Member
 
Join Date: Oct 2005
Location: canmore alberta canada
Posts: 1,121
Send a message via Yahoo to bigbluefj
Default

Leaking power steering is only issue I have and it's been -22F here in Canmore so -4 please lol
__________________
bigbluefj
1996 FZJ80 ARB FRONT BUMPER, SLEE REAR BUMPER, OME 2.5, SLEE STEP SLIDERS, TOYO MT'S, BUMP IT OFF ROAD SKID PLATE, SNORKEL.
Reply With Quote
  #36  
Old 12-09-2013, 12:40 PM
akingf5371's Avatar
akingf5371 akingf5371 is offline
Locked
 
Join Date: Aug 2011
Location: Denver, Co
Posts: 209
Default

It starts up great but seems to leak diff fluid from the cover gasket and the t-case leaks.
__________________
Adam Farmer

2010 4Runner Trail 3" Lift, UCAs, and 285 Goodyear Duratracs

1982 FJ40 Green 4" Rough Country Lift, RE-smogged, and getting better every day! (Mid - Resto)

email: adamkingf5371 at yahoo.com
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.