Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 10-16-2015, 11:48 AM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 6,183
Default puff

i was asked to post up the runner, so here he is...puff the evil wagon. i bought him a few years ago. paid way too much and totally regret it, but it is what it is.

p.o. was a bad smoker, so the drivers door panel is riddled with burn spots. no stereo and blown speakers. the center console was typical brittle plastic. there wasn't a shift boot and the trim around the shifters didn't bolt up because it doesn't fit that truck. it came with an array of keys since none of the locks are the same. the rear seat is missing the latch so it just flops around and clangs on the rollbar, the dash was badly cracked, and the carpet was skank. at least the rust was minimal. both rear top window frames have nasty rust and are starting to buckle away and one rear fender has a touch, but other than that it's pretty clean.
Attached Images
      
__________________
ige tlca #1431
62 fj40
65 fj45
71 fj55
78 fj55
95 fzj80
96 fzj80
Reply With Quote
  #2  
Old 10-16-2015, 11:52 AM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 6,183
Default

a p.o. had rebuilt the engine but when it didn't sound right, he decided to run it until it stopped. i'm guessing he didn't tighten a con rod nut becuase the bolt stretched and snapped, then the cap went sideways and flattened out on the block. money wasn't abundant at the time, so i got essentially a junkyard crank and rod from a guy and stuck it in with new bearings and puff lived. while everything was out, i cleaned up the trans and t-case from their 30 years of crap. passed emissions with flying colors and they didn't even say anything about the quart of oil he left in the bay. that was the problem. puff blew out the front main and pissed a quart everytime you drove him. fixed that and he blew out the pan gasket. seal that and he burned blue.
Attached Images
      
__________________
ige tlca #1431
62 fj40
65 fj45
71 fj55
78 fj55
95 fzj80
96 fzj80
Reply With Quote
  #3  
Old 10-16-2015, 12:15 PM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 6,183
Default

pulled it apart again and had the block checked by professionals with real tools rather than my rudimentary ones. 12,3,6, and 9 measured good in the cylinders...in between was where the problem lay. to machine the block would take it passed specs. so i picked up a used engine from a kid doing a diesel swap. we ran the engine for about 20 minutes while we chatted, raced it a couple times, all seemed great. it was filthy, but didn't leak. went back the next day to pick it up and home it went.

cleaned it up, put it in...it leaked. AAAAAAAAAHHHHHHHHHHHHH!!!!!!!!!!!!! broke my compression gauge, so couldn't get a good read. poured dye in and it was coming from the front cover up near the top, but i couldn't find it. after a ton of watching...i finally found a hairline crack at the top off to the side of the bolt under the valve cover that was a seive when it was running and didn't show a thing when you shut the engine off. fix that leak, another one sprung up. got pissed, yanked the top off, fixed the alternator wiring, put in a cheap aux fuseblock and added an oil pressure and volt gauge (pic only shows oil, added volt later) and relegated it to scrap yard duty.
Attached Images
      
__________________
ige tlca #1431
62 fj40
65 fj45
71 fj55
78 fj55
95 fzj80
96 fzj80
Reply With Quote
  #4  
Old 10-16-2015, 02:49 PM
simps80's Avatar
simps80 simps80 is offline
Rising Sun Member
 
Join Date: Jan 2009
Location: Arvada, CO
Posts: 1,379
Default

sweet!

umm you are understating it...I stalk 4runner builds on the interwebs.....

Name:  ige1.jpg
Views: 271
Size:  59.8 KB



__________________
Mike | KØSMP |
1997 fzj80 | 1976 FJ40 | TLCA # 20038
Reply With Quote
  #5  
Old 10-17-2015, 08:22 PM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Chairman & RS Secretary
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 6,296
Default

Looks like there might have been a paint job in there somewhere?
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #6  
Old 10-18-2015, 04:05 PM
bruce285's Avatar
bruce285 bruce285 is offline
Cruise Moab Committee
 
Join Date: Sep 2014
Location: Denver
Posts: 402
Default

Present plan?
__________________
God has no Religion- Mahatma Ghandi



TLCA Member# 23562 KE0FUO kilo-echo-zero-foxtrot-uniform-oscar
'64 FJ40 Chevota heavily modded
'94 FZJ80 Toyota locked & stock
'09 Yamaha V-Star 1300 bagger
Reply With Quote
  #7  
Old 10-19-2015, 05:03 PM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 6,183
Default

calm down creepy stalker man...i'm not caught up yet.

this year i was determined to get it fixed and be done with it (notice i said get it fixed, not fix it), so i dropped it off at atlr for a brand new (not reman) 22re. with the motor done, it meant i had to make it tolerable and reliable because i was gonna have to keep it for a long time to recoup my money from it. so i started driving it and figuring out what needed to be fixed first.

that reared it's ugly head on the first day it didn't start leaving work. i hit the key again and it was fine. made a couple of stops on the way home and all was good so i figured i didn't twist the key far enough. tuesday, fired it up and went to work no issue....going home...click, start on the second try. by the wednesday, it was a few tries before it fired up and home i went to pop the hood again. a quick check of the cables revealed the shop hadn't tighted the nut holding the positive cable. i tightened it all up and it was fine the next day, but friday it wouldn't start in the morning. i'd been reading about the "click-no-start" that is an issue and was anxious to diagnose it, but when i got home, it fired right up.


the next week it was fine until wednesday when it did the click no start again. drug it up the driveway and hauled butt to work. didn't try to start it when i got home, went straight to testing the starter (which was also replaced with the new engine) and all was fine there, but, after hooking it all back up again, it had to spin a bit before the truck started. i just went ahead and did the rewire suggested. i haven't driven it much since then, but haven't had any issues when i did start it.

i was getting noise from the brakes so i pulled everything apart and checked shoes and pads. everything looked good. cleaned up what i could and coated the e brake levers with chain lube. still get a groan from my right rear drum, but i'll live with it.

i had already added a lock to the glove box door, but i needed a console that didn't suck and locked, so i ordered up a tuffy and am working on putting the switches and a ham radio in there. i also decided to yank out the carpeting so i could take it to the carwash and pressure wash it. once i got it out, i realized that there was no saving the crap carpet that was glued with way too much glue over the stock carpet that was really not in hideous condition, but dyed a horrible mix of blue and rust from the glue. i gave up and ordered a vinyl floormat setup since it will be an outdoor topless rig anyways. all the brown you see on the interior floor is not rust. that's the glue residue that didn't come up with the wire wheel
Attached Images
    
__________________
ige tlca #1431
62 fj40
65 fj45
71 fj55
78 fj55
95 fzj80
96 fzj80
Reply With Quote
  #8  
Old 10-19-2015, 05:09 PM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 6,183
Default

i've had some black plastic sheets for years, if they're long enough i'll use those to make cargo panels to replace the two brittle ones that are there and a tailgate panel. still need something for the front side panels (where rear passenger seats were).

it had a faint shine to it, but i buffed it all out and it sparkles pretty good now. i may someday get the tailgate painted to match.

immediate future plans are
-finish the interior crap
-replace battery cables and a ground that is sketchy
-coil spring mod on the sagging rear
-new tires cause these one suck massive chunks on anything that thinks of being wetish
-fix cig lighter and add two power supplies up front and one in back
-fix dome light
-get locks keyed alike
-find out how to get the connectors out of a junkyard fuse block i found so i can swap that in place of my broken one
-put the sliders from the marshmallow on since i have them
-fix a leaky heater hose
-new ac compressor and dryer and get the ac working again
Attached Images
    
__________________
ige tlca #1431
62 fj40
65 fj45
71 fj55
78 fj55
95 fzj80
96 fzj80
Reply With Quote
  #9  
Old 10-19-2015, 06:17 PM
Squishy!'s Avatar
Squishy! Squishy! is offline
Vice Commander
 
Join Date: Mar 2007
Location: Littleton, CO
Posts: 2,065
Default

Quote:
Originally Posted by nuclearlemon View Post
-coil spring mod on the sagging rear
Why not Chevy 63" springs?
__________________
-Justin Morgan,

TLCA #23166

"Squishy"-1988 Red Hilux Standard frame, X-tra cab, locked F&R, 5.29's, 35" tires and a SAS. In Moab STOLEN

"Apollo"-1988 Hilux, 1999 3.4L, Supercharged, 2.1" URD pulley, URD 7th injector, 2 1/2" Magnaflow exhaust, SOLD

"RedChili"-1987 Super Beast

"Did you know the IFS was designed by Hitler himself to make the life of 4WD owners tough? Yeah, it's true, he saw a vision of the Devil and he told him to do it." -DaveInDenver
Reply With Quote
  #10  
Old 10-19-2015, 07:08 PM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 6,183
Default

Quote:
Originally Posted by Squishy! View Post
Why not Chevy 63" springs?
are they good for stock height? or for lifted? major mods required at all? i don't want to go up, just level it. plans are 31x10.5s and that's it. the new coils are about $90/pr and just level it with no mods for reference
__________________
ige tlca #1431
62 fj40
65 fj45
71 fj55
78 fj55
95 fzj80
96 fzj80
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.