Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Chit Chat

Reply
 
Thread Tools
  #1  
Old 04-26-2014, 05:14 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: north side
Posts: 11,300
Default rth - stuck in georgetown!

hey guys, just got this email. if anyone can help, please call him.


Hi,
Our front diff just dumped all ofvit's gear oil.

Please call me at 928-899-2891 if youbget this.
Thanks!
John schaefer
__________________
82 fj40, 06 gx470

05 525EXC, 06 TW200, 89 TW200, 09 TTR125, 07 TTR90

www.gamiviti.com

Reply With Quote
  #2  
Old 04-27-2014, 09:41 AM
Inukshuk's Avatar
Inukshuk Inukshuk is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Denver, CO
Posts: 3,606
Default

Any update?
__________________
Daniel Markofsky - Daniel@Markofsky.com KFZJ
Denver, Colorado, TLCA # 9972, http://risingsun4x4club.org/
1993 FZJ80 "enhanced", re-built Engine, and prototype GOBI Stealth roof rack
Reply With Quote
  #3  
Old 04-27-2014, 06:38 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: north side
Posts: 11,300
Default

Yeah he wrote back and managed to get in touch with Christo, got it back on the road. Root cause apparently the Marlin low range gear putting out too much heat? Returning to the stock gear has restored normalcy.
__________________
82 fj40, 06 gx470

05 525EXC, 06 TW200, 89 TW200, 09 TTR125, 07 TTR90

www.gamiviti.com

Reply With Quote
  #4  
Old 04-27-2014, 10:50 PM
L43dean L43dean is offline
Rising Sun Member
 
Join Date: Dec 2008
Location: aurora colorado usa
Posts: 492
Default

What model Hi-Lux or LandCruiser does John Schaefer Drive?
__________________
L43dean-1968 Fj40 LandCruiser,1980 Rn47 Hi-lux Pickup 4WD and 1985 Rn65 ExtraCab Truck 4WD. YEP!
Reply With Quote
  #5  
Old 04-27-2014, 11:03 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: north side
Posts: 11,300
Default

80.
__________________
82 fj40, 06 gx470

05 525EXC, 06 TW200, 89 TW200, 09 TTR125, 07 TTR90

www.gamiviti.com

Reply With Quote
  #6  
Old 04-28-2014, 12:02 AM
L43dean L43dean is offline
Rising Sun Member
 
Join Date: Dec 2008
Location: aurora colorado usa
Posts: 492
Default

Thanks!
__________________
L43dean-1968 Fj40 LandCruiser,1980 Rn47 Hi-lux Pickup 4WD and 1985 Rn65 ExtraCab Truck 4WD. YEP!
Reply With Quote
  #7  
Old 05-04-2014, 08:39 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: north side
Posts: 11,300
Default

here's your update:

Quote:
I am unable to post on the Rising Sun forum & give an update, I tried through Mud but was still unable to post.
It turns out the T/C was getting so hot that it pushed about a quart of 90 weight out of the breather.
Joe, at Slee's, put the old low range set back in & we were good to go. He did a great job & is a stellar guy.
Sort of a bummer that the low range set created so much heat, oh well maybe Marlin will come out with a set of gears that doesn't heat things up as much.
If any of the Colorado guys are ever in Southern AZ & need a hand please give them my number.
Thanks again for the help!
Take it easy,
John Schaefer (PBR Streetgang on Mud)
__________________
82 fj40, 06 gx470

05 525EXC, 06 TW200, 89 TW200, 09 TTR125, 07 TTR90

www.gamiviti.com

Reply With Quote
  #8  
Old 05-05-2014, 10:39 AM
AimCOTaco's Avatar
AimCOTaco AimCOTaco is offline
Vice Commander
 
Join Date: Aug 2010
Location: Longmont CO 80501
Posts: 965
Default

That's a pretty good update!

I wonder if that T-case build was sound and broken in correctly...
__________________
Andy | Longmont | TLCA#22354
Follow CRUISE MOAB on Facebook
-1999 UZJ100 -Black, Ever Evolving, now with SLEE SHOCKS!!
-2001 Tacoma 2.7L Reg Cab 4x4 -Silver,my DD/all purpose truck, mild build so far.

-Kilo-Delta-Zero-Tango-Quebec-Tango-
Reply With Quote
  #9  
Old 05-11-2014, 09:26 PM
ttubb's Avatar
ttubb ttubb is offline
Hard Core 4+
 
Join Date: Aug 2007
Location: Crested Butte/Tucson
Posts: 603
Default

I'm in Az and I have the low range gears installed (by Slee) and have driven many miles with no problems. Sounds like an installation issue to me.
__________________
KA7TLT - TLCA 13015
"78" FJ-40 - "Marmot" F&R ARB Lockers, OME Suspension, MAF Shackle Rev Kit, 4+ Flip Kit, Rear Disc Brakes, Warn Winch, Safari Snorkel, 4+ Rear bumper/Tire Carrier
"95" FZJ-80 - "White Top" F&R ARB Lockers, Slee F&R Bumper & Sliders, Warn Winch, 35s, Safari Snorkel, Low Range Gears, P/T Kit

"2016" Tundra 4X4 Crew Max, -Airstream Tow Vehicle "Daily Driver"
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.