Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 05-29-2014, 08:52 PM
propros propros is offline
Wincher
 
Join Date: Jan 2014
Location: denver
Posts: 39
Default choke interfering with throttle Linkage

Alright guys I'm wondering if anyone knows why this keeps happening. It appears to me that this section of choke linkage somehow flips over and hold the accelerator pump open. Any ideas as to why this is happening? I get out of the truck and pop it loose with my finger but then the next time I drive it it happens again? Any help is appreciated.
Attached Images
  
Reply With Quote
  #2  
Old 05-29-2014, 11:25 PM
jps8460's Avatar
jps8460 jps8460 is offline
Rising Sun Member
 
Join Date: Feb 2013
Location: Westminster
Posts: 170
Default

The linkage is assembled incorrectly. the linkage rod that is on the bottom needs to be on the other side of the shaft.


unbolt that part of the linkage (1bolt)

spin the piece on the lower shaft ~180deg

and reattach the linkage

hope that makes sense

I'll try to post a pic tomorrow if I have time.
__________________
Jackson - KD0VZS

84 FJ60 low gears, locked, fun, rebuilt
2002 4Runner 105000mi, bone stock
2013 Tundra, bone stock
1992 Toyota Camry, 4x4 at heart - deceased

"In God [i] trust. All others, bring data"
-E. Deming
Reply With Quote
  #3  
Old 05-29-2014, 11:54 PM
propros propros is offline
Wincher
 
Join Date: Jan 2014
Location: denver
Posts: 39
Default

The odd thing is that this just started happening 3 days ago and it's been a daily for almost a year
Reply With Quote
  #4  
Old 05-30-2014, 12:16 AM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Co-Chairman
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,334
Default

Quote:
Originally Posted by jps8460 View Post
The linkage is assembled incorrectly.
Given how clean the carb is, that totally makes sense - it was recently reassembled.
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #5  
Old 05-31-2014, 01:02 PM
propros propros is offline
Wincher
 
Join Date: Jan 2014
Location: denver
Posts: 39
Default

I'm going to mess with it today. Hope it works because it's annoying. I've owned this truck for a year and this just started happening makes no sense
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:33 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.