Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Notices

Reply
 
Thread Tools
  #1  
Old 08-31-2014, 07:53 PM
Romer's Avatar
Romer Romer is online now
Rising Sun Member
 
Join Date: Aug 2005
Location: Englewood, Colorado
Posts: 7,056
Default Power steering problem or something binding?

The Romer Caravan (Rachel, Sarah and I) took our 3 trucks to Red Cone. Going up Red Cone a Jeep was coming down and pulled over, I went through some harry rocks to get around him and heard a thud on the passenger side.

After that my steering felt like crap. It would jump, Turns to the passenger side were hard and I had to make 3 point turns were I shouldn't have.

Looked underneath and nothing looked bent or broken.

Drove OK on the highway, was less power in turns and more manual.

Making the turn into my garage took several efforts feeling like a poor manual steering at 1 MPH. In other words at speed it does better, less pressure I assume.

No loss of Power Steering fluid

No shimy or noise on the highway. Did 70 MPH on the highway and it stayed in track

Thinking it has to be something on the passenger side as that's where I heard a thud (Rock hit I assume) and that's the direction turning is harder

With one tire jacked up and the other on the ground, how much slip should there be on the one in the air tuning it by hand for IFS? Mine only moves a couple of inches and then locks, no matter which tire is in the air

Power steering seems normal with one tire in the air and turning the steering wheel obviously standing still. Doesn't matter which tire is in the air, wheel turns easy

Put both tires down and I can't really turn the wheel in the same setup.

Any thoughts?
__________________
Ken Romer - K0ROM
04 UZJ100
77 FJ40
11 RX350
02 Kimberley Kamper

Reply With Quote
  #2  
Old 08-31-2014, 11:03 PM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 9,958
Default

Is this the red one or the white one?
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #3  
Old 09-01-2014, 07:05 AM
Romer's Avatar
Romer Romer is online now
Rising Sun Member
 
Join Date: Aug 2005
Location: Englewood, Colorado
Posts: 7,056
Default

sorry, its the 100 series. The red one is getting Fuel injection installed
__________________
Ken Romer - K0ROM
04 UZJ100
77 FJ40
11 RX350
02 Kimberley Kamper

Reply With Quote
  #4  
Old 09-01-2014, 10:12 AM
Romer's Avatar
Romer Romer is online now
Rising Sun Member
 
Join Date: Aug 2005
Location: Englewood, Colorado
Posts: 7,056
Default

Belt seems tight, haven't lost any fluid.

Seems there is some fluid, but not significant where the steering wheel assembly ties into the rack

Much harder to turn driver when going slow. Put it in neutral and revved engine and didn't make a difference

I would think Pump except I can't see how it would make one side harder than the other

When going slow and turning Driver hear air escaping sound (Best way to describe), don't hear same sound when turning passenger, maybe air control valve? but can't see why turning passenger is much harder
__________________
Ken Romer - K0ROM
04 UZJ100
77 FJ40
11 RX350
02 Kimberley Kamper

Reply With Quote
  #5  
Old 09-01-2014, 11:30 AM
Romer's Avatar
Romer Romer is online now
Rising Sun Member
 
Join Date: Aug 2005
Location: Englewood, Colorado
Posts: 7,056
Default

Talked to Robbie. He agrees its probably my rack based on what I told him
__________________
Ken Romer - K0ROM
04 UZJ100
77 FJ40
11 RX350
02 Kimberley Kamper

Reply With Quote
  #6  
Old 09-02-2014, 07:13 PM
Corbet's Avatar
Corbet Corbet is online now
Hard Core 4+
 
Join Date: Oct 2006
Location: Durango, Colorado
Posts: 3,973
Default

I was going to say the rack but looks like Robbie beat me to it.
__________________
Speski OffRoad LTD, Cargo Solutions for Toyota 4x4's http://www.SpeskiOffRoad.com
"80 series, with a fridge"
1976 FJ40, Project with little progress.
2004 Starcraft 10RT

Reply With Quote
  #7  
Old 09-03-2014, 08:02 AM
Romer's Avatar
Romer Romer is online now
Rising Sun Member
 
Join Date: Aug 2005
Location: Englewood, Colorado
Posts: 7,056
Default

To update, the shop said the pump isn't working well and they think that is the cause of the problem. Since the rack is weeping, I told them to replace both. I should have a good steering system when I get it back
__________________
Ken Romer - K0ROM
04 UZJ100
77 FJ40
11 RX350
02 Kimberley Kamper

Reply With Quote
  #8  
Old 09-03-2014, 10:28 AM
AxleIke's Avatar
AxleIke AxleIke is offline
Rising Sun Member
 
Join Date: Apr 2006
Location: Arvada, CO
Posts: 3,375
Default

They are putting in OEM yes? I don't know if its a mini truck thing or not, but on 4runners and tacos, non OEM steering, ball joints, tie rods, etc... are garbage.

Good luck with the repair!
__________________
Isaac

Baby Beast 2- 1999 4Runner SR5

Baby Beast -1987 4Runner SR5-Gone, but not forgotten

Generation Dead
Reply With Quote
  #9  
Old 09-03-2014, 10:50 AM
Romer's Avatar
Romer Romer is online now
Rising Sun Member
 
Join Date: Aug 2005
Location: Englewood, Colorado
Posts: 7,056
Default

Yes Toyota parts only
__________________
Ken Romer - K0ROM
04 UZJ100
77 FJ40
11 RX350
02 Kimberley Kamper

Reply With Quote
  #10  
Old 09-03-2014, 12:47 PM
AxleIke's Avatar
AxleIke AxleIke is offline
Rising Sun Member
 
Join Date: Apr 2006
Location: Arvada, CO
Posts: 3,375
Default

Good. Should be good as new then!
__________________
Isaac

Baby Beast 2- 1999 4Runner SR5

Baby Beast -1987 4Runner SR5-Gone, but not forgotten

Generation Dead
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:15 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.