Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Thread Tools
Old 01-07-2007, 07:43 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
Join Date: Aug 2005
Location: in da house
Posts: 7,784
Send a message via AIM to wesintl
Unhappy More battry cable issues

Treeroot, I think i'm jinxed

Today as a leave the driveway the cruiser dies right out front suddenly.

WTF So I pop the hood and see a few sparks coming from the + battery cable that goes through the tub to the starter.

OH jeez. So the rubber grommet dry rotted then started rubbing through the insulation til wa-la, more battery grounding.

Crimeny I just can't win. Hopefully it didn't toast another battery

A new grommet, electrical tape, and a shrink insulation fix was in order. Below was the temp fix but you can see where the cable grounded going through the tub support.

So for the rest of you.. check your cables! This year too
Attached Images
See you on the trail
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
Reply With Quote
Old 01-07-2007, 08:06 PM
treerootCO's Avatar
treerootCO treerootCO is offline
Rising Sun Member
Join Date: Aug 2005
Posts: 4,853
Send a message via AIM to treerootCO

I wondered why I didn't see you on the snow run
aka Mike D.----->Bio Page KDøGWY
“He who goes unarmed in paradise had better be sure that that is where he is.”—James Thurber
"Its better to be thought a fool rather than to speak up and remove all doubt." - Lincoln
pride is ego, the word I had lost was dignity. The quality or state of being worthy of esteem or respect.
Ptarmigan build thread - 95FZJ80

TLCA #14133

Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 11:25 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.