Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 10-06-2005, 01:01 PM
Evrgrnmtnman's Avatar
Evrgrnmtnman Evrgrnmtnman is offline
Trail Ready
 
Join Date: Aug 2005
Location: Colorado Mtns
Posts: 382
Default Anyone Know What Happened To "YotaTech"

I have tried going to YotaTech.Com, but now it say's that its been registared by one of it's customers. Just curious if anyone knows if it's been redirected to another web address or what???
Reply With Quote
  #2  
Old 10-06-2005, 01:02 PM
Bobzooki's Avatar
Bobzooki Bobzooki is offline
Trail Ready
 
Join Date: Aug 2005
Location: Arapaho National Forest
Posts: 323
Default

It's working fine for me...

http://www.yotatech.com/forumdisplay.php?f=1
__________________
Bob Gassert

Sold the Gnewt.
Bought a boat.
Reply With Quote
  #3  
Old 10-06-2005, 01:13 PM
Evrgrnmtnman's Avatar
Evrgrnmtnman Evrgrnmtnman is offline
Trail Ready
 
Join Date: Aug 2005
Location: Colorado Mtns
Posts: 382
Default

Thanks, must be the sittings on my computer.....was working fine last night..............
Yep, it was my sittings..........weird, everything else worked........

Last edited by Evrgrnmtnman; 10-06-2005 at 01:17 PM.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:48 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.