Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Notices

Reply
 
Thread Tools
  #11  
Old 04-02-2007, 06:56 PM
timmbuck2's Avatar
timmbuck2 timmbuck2 is offline
Rising Sun Member
 
Join Date: Oct 2005
Location: Denver
Posts: 3,023
Default

ok, sometime me not sooo smart. I think the brake light switches are ok, I removed them, teflon taped them, and reinstalled them. They seem ok, but I missed a hole on the opposite side of the MC from the rear brake line. It seems to small for a brake fitting, and I don't see any line or anything that would fit. The 71 manual seems to show a bolt going in that hole. Is that hole supposed to be for anything? If it is usually plugged, I wonder what happened? Sorry for being such a newb!

T
__________________
* 00 LC
* stinky old Ford Diesel tow rig
KDěTIM
TLCA# 15572
TLCA Executive VP 2008-2011
CM Committee Member CM10, CM11
Reply With Quote
  #12  
Old 04-02-2007, 10:30 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,560
Send a message via AIM to wesintl
Default

are you missing the plug in this pic?

http://cgi.ebay.com/ebaymotors/Brake...99262031QQrdZ1
__________________
See you on the trail
WěREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #13  
Old 04-02-2007, 10:34 PM
timmbuck2's Avatar
timmbuck2 timmbuck2 is offline
Rising Sun Member
 
Join Date: Oct 2005
Location: Denver
Posts: 3,023
Default

Quote:
Originally Posted by wesintl View Post
are you missing the plug in this pic?

http://cgi.ebay.com/ebaymotors/Brake...99262031QQrdZ1
YES! Although that is slightly different than mine, the hole on mine is smaller, but exact same place...

T
__________________
* 00 LC
* stinky old Ford Diesel tow rig
KDěTIM
TLCA# 15572
TLCA Executive VP 2008-2011
CM Committee Member CM10, CM11
Reply With Quote
  #14  
Old 04-03-2007, 09:20 PM
timmbuck2's Avatar
timmbuck2 timmbuck2 is offline
Rising Sun Member
 
Join Date: Oct 2005
Location: Denver
Posts: 3,023
Default

fixed...had the brilliant idea of looking through the coffee can of parts the 40 came with and found the missing bolt. They must have removed it to drain the MC. Thanks everyone!

T
__________________
* 00 LC
* stinky old Ford Diesel tow rig
KDěTIM
TLCA# 15572
TLCA Executive VP 2008-2011
CM Committee Member CM10, CM11
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.