Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Notices

Reply
 
Thread Tools
  #1  
Old 11-03-2005, 09:58 AM
gcmandrake's Avatar
gcmandrake gcmandrake is offline
Lifted
 
Join Date: Aug 2005
Location: Littleton, CO
Posts: 192
Default Engine Mounts

What would a failing or loose (not broken) engine mount feel like when driving? How hard are they to replace?

Matt
__________________
'07 FJ Cruiser
Reply With Quote
  #2  
Old 11-03-2005, 11:14 AM
Uncle Ben's Avatar
Uncle Ben Uncle Ben is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Louisville, Colorado
Posts: 13,149
Send a message via AIM to Uncle Ben
Default

Quote:
Originally Posted by gcmandrake
What would a failing or loose (not broken) engine mount feel like when driving? How hard are they to replace?

Matt

Open the hood, start the truck, hold the brakes hard and let the clutch grab a little in low range-low gear. If the engine doesn't start to lift up mounts are fine. The engine will move as torque is applied but it will lift if the mounts are broke. This only takes a little effort! Don't get carried away and probably not a good idea to do it with anything in close proximity to the front of the truck! (ie. wifes car, wife, garage door, kids, bikes, pets, mother-in-law....oops that one is prolly ok!)
__________________
KUBN
Kevin
TLCA #3007
Northside!

Colorado Trail Patrol
Stay on the Trail!
I'm the God-fearing, gun-toting, American flag-waving, conservative you were warned about!
Quote:
Originally Posted by AxleIke View Post
I need an FJ40....
Quote:
Originally Posted by Red_Chili View Post
Cruisers are superior
Reply With Quote
  #3  
Old 11-03-2005, 12:09 PM
Shark Bait's Avatar
Shark Bait Shark Bait is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Parker, CO
Posts: 4,583
Default

My fan blades were hitting the shroud on my FJ40 when mine went bad.
__________________
Chris Hatfield, TLCA# 2768, KCZAB
Ad Sales Manager, Toyota Trails/tlca.org
'11 Tacoma '07 GS350

Reply With Quote
  #4  
Old 11-03-2005, 01:43 PM
gcmandrake's Avatar
gcmandrake gcmandrake is offline
Lifted
 
Join Date: Aug 2005
Location: Littleton, CO
Posts: 192
Default

Thanks guys. Makes sense. Of course, this is an automatic, but the principle would still apply. Is there any sound/vibration that one could feel while driving?

Matt
__________________
'07 FJ Cruiser
Reply With Quote
  #5  
Old 11-03-2005, 03:16 PM
Uncle Ben's Avatar
Uncle Ben Uncle Ben is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Louisville, Colorado
Posts: 13,149
Send a message via AIM to Uncle Ben
Default

Quote:
Originally Posted by gcmandrake
Thanks guys. Makes sense. Of course, this is an automatic, but the principle would still apply. Is there any sound/vibration that one could feel while driving?

Matt
There could be. Another mount to check is the rear mounts at the crossmember. If the rubber insert is shot you will feel vibrations. The rear mounts are positive capture meaning even if the rubber fails the mount will still keep the rear of the engine located.

Other items to look for, out of balance engine accessories (fan blades, loose water pump pulley bolts, toasted idler pulley bearings, AC clutch bearings, flex plate/torque converter bolts, worn fan belts, etc...) If it's a constant vibration then most offen it will make a harmonic noise. Try to locate the noise, if any, and you will probably find your problem.

Sometimes a semi - plugged injector will also cause felt vibrations, engine still running as strong?
__________________
KUBN
Kevin
TLCA #3007
Northside!

Colorado Trail Patrol
Stay on the Trail!
I'm the God-fearing, gun-toting, American flag-waving, conservative you were warned about!
Quote:
Originally Posted by AxleIke View Post
I need an FJ40....
Quote:
Originally Posted by Red_Chili View Post
Cruisers are superior
Reply With Quote
  #6  
Old 11-03-2005, 08:10 PM
gcmandrake's Avatar
gcmandrake gcmandrake is offline
Lifted
 
Join Date: Aug 2005
Location: Littleton, CO
Posts: 192
Default

I'm pretty sure that the main vibration I am feeling is from the drive shaft, but I can feel it by my feet. I'm buying a shim from Roger Brown, but I was thinking of replacing the engine mounts since they look like they are original. Perhaps I should do the cross member as well. The engine runs well, the power is kind of sad...

Matt
__________________
'07 FJ Cruiser
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.