Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 12-11-2007, 09:34 PM
Speedracer Speedracer is offline
Rock Stacker
 
Join Date: Aug 2007
Location: Castle Rock, Co
Posts: 7
Default T-Case going south??

My transfer case sounded terrible today. When in 4 wheel drive and coasting it sounds like I've got gravel in the T-Case. When I'm accelerating it sounds fine. Shifts in and out of 4wheel drive just fine. Just sounds terrible when off the power and coasting. Any suggestions? Or do I just need to tear into and see whats wrong? Its a 78 FJ40, 4 speed trans, stock transfer case, 35" tires, Detriot Locker in the front, Aussie Locker in the Rear.
Reply With Quote
  #2  
Old 12-12-2007, 06:59 AM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,464
Default

Sounds like mine...hopefully someone knows what it is. Does it do it in 2hi when the hubs are locked or just 4hi?
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #3  
Old 12-12-2007, 08:38 AM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 5,696
Default

bearings
__________________
ige tlca #1431
Reply With Quote
  #4  
Old 12-12-2007, 09:40 PM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,223
Default

mine is doing the same thing. I am going to take it apart soon.

really frustrating since i just took it apart and put all new bearings in it.

is your silent in 2wd?
Reply With Quote
  #5  
Old 12-12-2007, 10:18 PM
Rezarf's Avatar
Rezarf Rezarf is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: Louisville, CO
Posts: 3,956
Default

Mine sounds like that too, remember you are adding a few more gears to the mix. Mine likes to rumble a little.

Drew
__________________
Rezarf <><
My rig... "Maude"
1976 FJ40 with some stuff and some leaks.

2001 Sequoia Limited with heated seats

My camping trailer build up thread.

"You 80 guys are just a Sawzall away from nirvana." -Red Chili
Reply With Quote
  #6  
Old 12-13-2007, 07:47 AM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,499
Send a message via AIM to wesintl
Default

I would double check the u joints or the pinion bearing. If those are loose it will sound bad in 4wd. front output nose cone bearing too.
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #7  
Old 12-13-2007, 08:01 AM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,464
Default

Put isn't all that stuff spinning anyway when your hubs are locked?

Mine only does it when the shifter is engaged in 4hi...but not in 2hi with the hubs locked.
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, AATLAS1X leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #8  
Old 12-13-2007, 09:12 AM
Rezarf's Avatar
Rezarf Rezarf is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: Louisville, CO
Posts: 3,956
Default

I know my pinion bearing needs work for sure... like lots of work.

Drew
__________________
Rezarf <><
My rig... "Maude"
1976 FJ40 with some stuff and some leaks.

2001 Sequoia Limited with heated seats

My camping trailer build up thread.

"You 80 guys are just a Sawzall away from nirvana." -Red Chili
Reply With Quote
  #9  
Old 12-13-2007, 10:06 AM
Speedracer Speedracer is offline
Rock Stacker
 
Join Date: Aug 2007
Location: Castle Rock, Co
Posts: 7
Default

Mine also does it in 2hi with the hubs locked. When running down the highway in 2wd with the hubs unlocked the whole drive trains sounds fine. Very little vibration in either the tranny shifter or the t-case shifter. All American 4wheel drive is here by my office so I'm taking it by there this afternoon to let them listen to it. They put new gears and bearings in my rear 3rd member over the summer and did an excellent job so I trust them. Might also take it to another shop in Castle Rock for a 2nd opinion.
Reply With Quote
  #10  
Old 12-13-2007, 10:11 AM
Speedracer Speedracer is offline
Rock Stacker
 
Join Date: Aug 2007
Location: Castle Rock, Co
Posts: 7
Default

Wes, your reply just jogged my memory. When I was running circle track in Kansas City I had the pinion nut loosen up on me one night. It exhibited the same noise as what I'm hearing now. Fine when under power, but when you let off the gas sounds like gravel in the gears. I'll have to check that.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.