Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > For Sale + Help > Rising Sun Forum Help Corner

Reply
 
Thread Tools
  #1  
Old 08-24-2005, 07:30 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,579
Send a message via AIM to wesintl
Default ATTN: Rising Sun Members

If you are a rising sun member and are not noted as such under your forum handle please PM the "admin" and note your real name and forum name.

Thanks
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #2  
Old 08-24-2005, 08:26 PM
Shark Bait's Avatar
Shark Bait Shark Bait is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Parker, CO
Posts: 4,585
Default

Wes,

I tried to PM the admin and was told I didn't have authority.

I'm using "Shark Bait".

Thanks.

Chris Hatfield

Shark Bait, you do not have permission to access this page. This could be due to one of several reasons:

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Last edited by Shark Bait; 08-24-2005 at 08:28 PM.
Reply With Quote
  #3  
Old 08-24-2005, 08:43 PM
admin admin is offline
Administrator
 
Join Date: Aug 2005
Posts: 50
Default

Excellent, Thanks Chris I didn't have all the CM Committee users fully configured. It should be up now.
Reply With Quote
  #4  
Old 08-25-2005, 09:02 PM
Romer's Avatar
Romer Romer is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Englewood, Colorado
Posts: 7,074
Default

I am sure they were distracted by your avatar
__________________
Ken Romer - K0ROM
04 UZJ100
77 FJ40
11 RX350
02 Kimberley Kamper

Reply With Quote
  #5  
Old 08-26-2005, 10:15 AM
Shark Bait's Avatar
Shark Bait Shark Bait is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Parker, CO
Posts: 4,585
Default

I'v found an interesting bug and it was what was happening to me the other day. When I directly select a page of a multi-page thread from the thread selection menu, I get the "insufficeint authority" message. When I select the thread title from the list I can get in just fine and then page all the way through to the end, no problem. I do that because I prefer to go to the end and view/add new posts rather than wade through them all from the begining. :p
__________________
Chris Hatfield, TLCA# 2768, KCZAB
Ad Sales Manager, Toyota Trails/tlca.org
'11 Tacoma '07 GS350

Reply With Quote
  #6  
Old 08-26-2005, 11:10 AM
Uncle Ben's Avatar
Uncle Ben Uncle Ben is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Louisville, Colorado
Posts: 13,153
Send a message via AIM to Uncle Ben
Default

Quote:
Originally Posted by Shark Bait
I'v found an interesting bug and it was what was happening to me the other day. When I directly select a page of a multi-page thread from the thread selection menu, I get the "insufficeint authority" message. When I select the thread title from the list I can get in just fine and then page all the way through to the end, no problem. I do that because I prefer to go to the end and view/add new posts rather than wade through them all from the begining. :p
Maybe you need to purge your cashe? I do the same as you mention and I have no problems. (plenty of others....but lets not get personal!) One issue I do still have is the RS logo still directs me to this forum....anyone else have that isssue still?
__________________
KUBN
Kevin
TLCA #3007
Northside!

Colorado Trail Patrol
Stay on the Trail!
I'm the God-fearing, gun-toting, American flag-waving, conservative you were warned about!
Quote:
Originally Posted by AxleIke View Post
I need an FJ40....
Quote:
Originally Posted by Red_Chili View Post
Cruisers are superior
Reply With Quote
  #7  
Old 08-26-2005, 11:52 AM
Shark Bait's Avatar
Shark Bait Shark Bait is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Parker, CO
Posts: 4,585
Default

It's interesting. It seems to be only this thread in the Members Only Forum:

I'm mad, bummed, and basically just disappointed in humanity ( Multi-page thread 1 2 3 )

It happens only if I go after page 2 or 3. When I go into it from the title it works fine. No big deal, just some kind of bug. I have purged my cache. I'm using Firefox 1.0.6.
__________________
Chris Hatfield, TLCA# 2768, KCZAB
Ad Sales Manager, Toyota Trails/tlca.org
'11 Tacoma '07 GS350

Reply With Quote
  #8  
Old 08-26-2005, 12:30 PM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Committee
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,264
Default

Quote:
Originally Posted by Uncle Ben
One issue I do still have is the RS logo still directs me to this forum....anyone else have that isssue still?
There is a link back to the home page, but it's very small and text based, at the bottom of each forum page. I agree, I felt it was more useful to have the RS logo link back to the home page.
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #9  
Old 08-27-2005, 10:42 AM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,579
Send a message via AIM to wesintl
Default

Quote:
Originally Posted by Shark Bait
It's interesting. It seems to be only this thread in the Members Only Forum:

I'm mad, bummed, and basically just disappointed in humanity ( Multi-page thread 1 2 3 )

It happens only if I go after page 2 or 3. When I go into it from the title it works fine. No big deal, just some kind of bug. I have purged my cache. I'm using Firefox 1.0.6.
I tried to reproduce it with IE and Netscape 7.1 but I haven't had any luck
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.