Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Other Hobbies > Ham & CB Radio Corner

Reply
 
Thread Tools
  #1  
Old 01-15-2016, 11:48 AM
treerootCO's Avatar
treerootCO treerootCO is offline
Rising Sun Member
 
Join Date: Aug 2005
Posts: 5,023
Send a message via AIM to treerootCO
Default Question about BaoFeng GT-3 Mark II antennas

Any idea why these Diamond antennas don't work on the Baofeng radios? They transmit and receive up to about 500 yards and then nothing with the new antennas. Our test was line of sight. We swapped out the whip antennas for the stubby ones because we kept breaking the stock antennas.

BaoFeng GT-3 Mark II

aftermarket:
http://www.radioddity.com/us/diamond...tenna-5cm.html
Specification:

Model: SRH-805
Band: 144mhz/430mhz
Gain: 2.15dB
Power: 10W
Length: 4.5cm
Weight: 15G

stock
http://www.radioddity.com/us/two-way...d-antenna.html

Model: INF-641
Band: Dual Band VHF/UHF
Gain: 2.15dBi
Max.power rating: 10W
Impedance: 50 ohms
V.S.W.R: Less than 1.8
Connector: SMA-F
Type: 1/ 4wave (144/430MHz), 120/150/300/450/800MHz for receiving only
__________________
aka Mike D.----->Bio Page KDřGWY
“He who goes unarmed in paradise had better be sure that that is where he is.”—James Thurber
"Its better to be thought a fool rather than to speak up and remove all doubt." - Lincoln
pride is ego, the word I had lost was dignity. The quality or state of being worthy of esteem or respect.
Ptarmigan build thread - 95FZJ80
www.root45.com
www.risingsun4x4club.org

TLCA #14133

Reply With Quote
  #2  
Old 01-15-2016, 12:03 PM
AimCOTaco's Avatar
AimCOTaco AimCOTaco is offline
Cruise Moab Committee
 
Join Date: Aug 2010
Location: Longmont CO 80501
Posts: 631
Default

My first guess would be that perhaps the signal pin is not making contact with the diamonds.

FWIW I have a similar diamond (SRHF10) and I can hit Mt. Thorodin from Longmont with it on a 5W Yeasu.

Have you tried then on both bands UHF/VHF?
__________________
Andy | Longmont | TLCA#22354
Follow CRUISE MOAB on Facebook
-1999 UZJ100 -Black, Ever Evolving, now with SLEE SHOCKS!!
-2001 Tacoma 2.7L Reg Cab 4x4 -Silver,my DD/all purpose truck, mild build so far.

-Kilo-Delta-Zero-Tango-Quebec-Tango-
Reply With Quote
  #3  
Old 01-24-2016, 08:00 PM
DaveInDenver's Avatar
DaveInDenver DaveInDenver is offline
Hard Core 4+
 
Join Date: Jun 2006
Location: Larimer County
Posts: 7,563
Default

The pin dimension on SMA is pretty precise, so Andy's suggestion is good. It's not uncommon to have the pin not make contact (for example, just one mate of a 75 ohm SMA on a 50 ohm and you ruin it because the pins are larger).

Otherwise, have you tried more than one antenna? Could just be a bad one.
__________________
'91 Pickup - Imelda / '08 Tacoma TRD - Donna
'09 Kawasaki KLR650
'98 Rhygin Juke SS / '12 Gunnar Rockhound 29 / '16 REEB Dikyelous

"Our task must be to free ourselves from this prison by widening our circle of compassion to embrace all living creatures and the whole of nature in its beauty. Nobody is able to achieve this completely, but the striving for such achievement is in itself a part of the liberation and a foundation for inner security. " --Albert Einstein
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.