Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Other Hobbies > Ham & CB Radio Corner

Notices

Reply
 
Thread Tools
  #51  
Old 06-06-2009, 09:56 PM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,697
Default

Thanks guys - Interesting stuff
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #52  
Old 08-11-2010, 07:06 AM
rhyary's Avatar
rhyary rhyary is offline
Locked
 
Join Date: Mar 2010
Location: Albany, NY
Posts: 295
Default

I can't see this link. My user id is not authorized to see this one:
http://www.risingsun4x4club.org/foru...ghlight=setups

Can one of the moderators help?

Rami
__________________
_____________________________________________
96 LX450
Albany, NY
http://bestcamptable.com/
KD2KDK
Reply With Quote
  #53  
Old 08-11-2010, 09:04 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,697
Default

Quote:
Originally Posted by rhyary View Post
I can't see this link. My user id is not authorized to see this one:
http://www.risingsun4x4club.org/foru...ghlight=setups

Can one of the moderators help?

Rami
Rami,

That link takes folks to the Members Only section of the forum which unfortunately you don't have access to...You could join the club

I looked through the thread and there isn't much there that isn't here in this thread and other threads in the HAM section...I bet if you looked at Romer's ROTW posts on MUD you'd probably see most, if not all, of what is in the thread.
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #54  
Old 08-11-2010, 10:00 AM
rhyary's Avatar
rhyary rhyary is offline
Locked
 
Join Date: Mar 2010
Location: Albany, NY
Posts: 295
Default

Tnx, Jeff.
My 350R stopped transmitting. I can hear very well
When I do radio check with a local repeater, people on the net say that someone is trying to transmit but they can not tell who it is.

So my conclusion for now is that the antenna got whacked somehow. The mag comes with the think coax and it is possible the door got it kinked.

So I went a head the ordered the Diamond setup for the trunk gate.
It comes with the thin coax and it folds as well.
Here is my antenna order in case you guys see something fishy (I got the tri band antenna):
K400C - mounting setup with thin coax
CR-320A - triband 2m, 440, 220
SBB-1 - short dual band for our NE trees.

Rami
Counting the days to Moab 2011.
__________________
_____________________________________________
96 LX450
Albany, NY
http://bestcamptable.com/
KD2KDK
Reply With Quote
  #55  
Old 08-11-2010, 10:51 AM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,537
Send a message via AIM to wesintl
Default

me thinks its a setting on the 350. I have the same radio and I was able to talk to nathaniel on the CC on the way to moab but coming back I was having issues. I haven't looked into it much but I need to get it working. I think with mine though no one was saying they were hearing a transmit but no voice.
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #56  
Old 08-11-2010, 11:02 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,697
Default

Tone offset or whatever it is got changed? Sorry, still a HAM noob but I know when I first got my HT and started using it I spaced out the fact that although you can hear folks on the repeater, if you don't have the tone or what not set up right no one can hear you. Although maybe the fact that others were hearing the "break" means that this isn't the case.
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #57  
Old 08-11-2010, 11:10 AM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 9,916
Default

Quote:
Originally Posted by corsair23 View Post
Although maybe the fact that others were hearing the "break" means that this isn't the case.
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #58  
Old 08-11-2010, 11:12 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,697
Default

Quote:
Originally Posted by rhyary View Post
So I went a head the ordered the Diamond setup for the trunk gate.
It comes with the thin coax and it folds as well.
Here is my antenna order in case you guys see something fishy (I got the tri band antenna):
K400C - mounting setup with thin coax
CR-320A - triband 2m, 440, 220
SBB-1 - short dual band for our NE trees.
Ahhh...

You were probably looking for the parts "list". Here is the pertinent info from the thread:

Quote:
FT-7800R -- Yaesu FT-7800R 2M/70CM Dual Band FM Transceiver. Wide Receive of 108-520MHz and 700-999MHz (Cell Blocked). NOAA Weather Alert. Illuminated keypad & microphone.
K400CNMO -- NMO Deluxe mount. w/6.5' RG-316 Teflon coax & PL259.
SBB-5NMO -- Comet 2M/70cm Mobile Antenna (Black), 3.0/5.5 Gain, 38" Length, NMO Connector
My setup is similar but the FT-8800, K400CNMO mount, and a Diamond antenna similar to the Comet (the Comet was on back order when I was buying).

I've been real happy with the mount aside from finding a reliable way to attach the thin coax to the upper gate to keep it in place and safe from getting pinched. The little doodads/clips that I've been using that have sticky tape fall off in short order when the tape gets hot, wet, etc.
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #59  
Old 08-11-2010, 11:30 AM
rhyary's Avatar
rhyary rhyary is offline
Locked
 
Join Date: Mar 2010
Location: Albany, NY
Posts: 295
Default

I switched the order to NMO type. Changed the short antenna to a diamond antenna to stay with one brand.

Most of the repeaters in my area are open. No need for tone. But the mic has an option (button) to change the tone, so I may have pressed something in inadvertently.

Damn, it was working so well when first installed. But anyway, the mag was only temp anyway.

The only think that could have change by mistake is pressing something on the mic. The 350R comes with multi function mic that has many buttons.
__________________
_____________________________________________
96 LX450
Albany, NY
http://bestcamptable.com/
KD2KDK
Reply With Quote
  #60  
Old 08-11-2010, 12:47 PM
rhyary's Avatar
rhyary rhyary is offline
Locked
 
Join Date: Mar 2010
Location: Albany, NY
Posts: 295
Default

Did system reset. Still no worky.
I really hope that the cable got pinched and somehow the new antenna will fix everything. If nothing else but to prove DaveInDenver wrong :-)

But I talked to Yasue tech support and he sort of echoed Dave's opinion. The TX got toast somehow.

I don't have a good confirmation from the guys on the repeater but if they did hear something than that means I am transmitting but not very good. That may point out to the antenna.
__________________
_____________________________________________
96 LX450
Albany, NY
http://bestcamptable.com/
KD2KDK
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.