Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #11  
Old 03-14-2008, 08:49 AM
Red_Chili's Avatar
Red_Chili Red_Chili is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: Littleton CO
Posts: 8,409
Default

www.4Crawler.com has a page on fuel relay problems. See if Roger can't fix you up.
__________________
-Bill Morgan
Heb Dduw, heb ddim; Duw a digon
Abnormally aspirated
KDěRCH
Bio Page
I'm that gun-totin', farm-raised, evangelical, pro-environment, OHV ridin'/drivin', Southern civil rights pro-labor Liberal yo' momma told you couldn't possibly exist.
Reply With Quote
  #12  
Old 03-15-2008, 09:49 PM
6772trucks 6772trucks is offline
Rock Stacker
 
Join Date: Mar 2008
Location: Olympia,WA
Posts: 6
Default

I found the AM1 and AM 2 fuses. I tested and all is good. I traced the wire from the fuel pump up to the inside underneath the passenger seat. I disconnected the plug under the seat and crank the engine and still no power at either the white or the blue wire.

What is the chances of a bad relay regardless if all test came out good?

Hopefully I can get a chance to get out and try and trace more wire.
Reply With Quote
  #13  
Old 03-20-2008, 10:28 PM
6772trucks 6772trucks is offline
Rock Stacker
 
Join Date: Mar 2008
Location: Olympia,WA
Posts: 6
Default

I have replaced all relays to include the circuit open relay and still nothing. I also replace the pump and still not getting anything. Out of options?? I can spray starting fluid into the throttle body and get it to fire up for a few secs then cuts out after the starting fluid is gone. I have ran a direct power from anothr sorce to the old fuel pump prior to changing and I can get it to fire up but would not stay running. Acts as it was not getting enough fuel pressue. Would the cold start valve have anything to do with this?

Thanks
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.