Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > Trip and Event Reports

Reply
 
Thread Tools
  #21  
Old 05-05-2008, 09:35 PM
Romer's Avatar
Romer Romer is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Englewood, Colorado
Posts: 7,074
Default

Glad your safe and at home Chris
__________________
Ken Romer - K0ROM
04 UZJ100
77 FJ40
11 RX350
02 Kimberley Kamper

Reply With Quote
  #22  
Old 05-05-2008, 09:35 PM
Rezarf's Avatar
Rezarf Rezarf is online now
Hard Core 4+
 
Join Date: Aug 2005
Location: Louisville, CO
Posts: 4,053
Default

Bummer

Really a bummer bud. I hope they figure it is something else. If you need anything, let us know. Any idea how it let go, and siezed?

Drew
__________________
Rezarf <><
My rig... "Maude"
1976 FJ40 with some stuff and some leaks.

1999 UZJ 100 Series bone stock ready to rock AKA:The backup minivan

2012 Toyota Sienna Minivan, fastest Toyota in the stable.

My camping trailer build up thread.

"You 80 guys are just a Sawzall away from nirvana." -Red Chili
Reply With Quote
  #23  
Old 05-05-2008, 10:03 PM
Chris's Avatar
Chris Chris is offline
Hard Core 4+
 
Join Date: Mar 2006
Location: Front Range
Posts: 970
Default

It's a bit early for the tranny to go at 250K but that's probably the real reason. Heat kills the A440F and that's probably all it was, heat from running 70-80 for an hour. No indication anything was bad until the smoke was billowing behind us.
Reply With Quote
  #24  
Old 05-05-2008, 10:57 PM
Shark Bait's Avatar
Shark Bait Shark Bait is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Parker, CO
Posts: 4,585
Default

Glad you finally made it home, Chris.
__________________
Chris Hatfield, TLCA# 2768, KCZAB
Ad Sales Manager, Toyota Trails/tlca.org
'11 Tacoma '07 GS350

Reply With Quote
  #25  
Old 05-05-2008, 11:21 PM
Uncle Ben's Avatar
Uncle Ben Uncle Ben is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Louisville, Colorado
Posts: 13,151
Send a message via AIM to Uncle Ben
Default

Quote:
Originally Posted by Front Range 4x4 View Post
It's a bit early for the tranny to go at 250K but that's probably the real reason. Heat kills the A440F and that's probably all it was, heat from running 70-80 for an hour. No indication anything was bad until the smoke was billowing behind us.
250k was when the front pump in the A440 in my 62 let go too! Hopefully the A343 goes a little further as my 80 is over 200k on the clock now! Glad your home safe and it sounds like you'll be returning to the western slope soon!
__________________
KUBN
Kevin
TLCA #3007
Northside!

Colorado Trail Patrol
Stay on the Trail!
I'm the God-fearing, gun-toting, American flag-waving, conservative you were warned about!
Quote:
Originally Posted by AxleIke View Post
I need an FJ40....
Quote:
Originally Posted by Red_Chili View Post
Cruisers are superior
Reply With Quote
  #26  
Old 05-06-2008, 07:38 AM
RockRunner's Avatar
RockRunner RockRunner is offline
Hard Core 4+
 
Join Date: Nov 2006
Location: Roxborough
Posts: 4,400
Default

Good to hear you are home and save.

I don't think that tranny was designed to be run at 70-80 for an hour with bigger tires. Did you have a tranny cooler installed? After reading a bunch of articles and checking around the cooler is your best friend for the auto tranny.
__________________
Thanks T aka Tom KR0MPS

Quote:
Originally Posted by RockRunner;
keys = Man that is a whole story


TLCA #6136
Going under the knife again !

85 4runner Marlin Ultimate 5" lift 40" MTR's Soft top and doors Towed to Moab by the Big Blue Whale, 07.5 Dodge Mega Cab Laramie 4" lift covered and chiped No more slow lane for me
Reply With Quote
  #27  
Old 05-06-2008, 08:12 AM
leiniesred leiniesred is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: Aurora, CO, USA
Posts: 1,282
Default

Glad you are home. I was secretly hopin' the drain plug fell out. :/
__________________
KD0FDS
Stephen
Reply With Quote
  #28  
Old 05-06-2008, 09:09 AM
Crash's Avatar
Crash Crash is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Denver
Posts: 1,910
Default

If you ever want to test drive an Extreme A440F equipped FJ62 let me know Chris.
Reply With Quote
  #29  
Old 05-06-2008, 09:32 AM
Chris's Avatar
Chris Chris is offline
Hard Core 4+
 
Join Date: Mar 2006
Location: Front Range
Posts: 970
Default

Thanks folks, nice to be home. No tranny cooler on it though I have always been well aware of its importance. Never had an overheating indication in any way, probably shows the idiot light wasn't working.

Thanks for the offer Steve but as cool as the Extreme A440F is from all accounts it's time to say goodbye to the automatic. Barb and I discussed it on the way home and it was a short discussion.

Sad to be w/o the truck for the next 3 weeks or so but will have it ready for our return trip to Moab in July. Sadder to have to part with the 55 but it has to go if I'm to pay Safari for their work.
Reply With Quote
  #30  
Old 05-06-2008, 10:32 AM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,579
Send a message via AIM to wesintl
Default

Chris, so what are you putting in an h55f?
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.