Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 10-20-2008, 09:20 AM
FJBen's Avatar
FJBen FJBen is offline
Hard Core 4+
 
Join Date: Aug 2005
Posts: 893
Default Wheeling carnage...whats broke?

Okay, finally get to take the rig up again for late season run on a fairly easy trail. Headed out to crystal mountain/moody hill with a couple of friends.

All seems to be fine except for on one obstacle the front ARB doesn't really want to engage...hmm could be not enough pressure in my OBA system...finally the locker engages and we are good to go.

Next obstacle is just poser heaven. A little washout that you flex in. Well I flexxed out completely and started spinning...cool...I'll lock in the ARB's and go...no lock in and hissing under the hood, compressor continually runs...check around the fittings and compressor and the hissing is coming from my axle vent tube that is routed into the engine bay...:frown: I"m going to assume that it's the O-rings on the ARB at this point. Unplug that solenoid and continue frustrated for the day.

So we do the trail, all is happy until the drive home. I'm starting to hear this weird "grrrrrr" that is completely throttle dependent. THought it could be the tires since they were aired down but nope. Rolled up the windows and on the highway doing about 40 and we could definitely tell it was in the rear end. Great. Stopped at masonville, pulled the rear d-shaft and I have around .5" rotational slop on the rear diff. It's like the backlash is all fookered up.

Pushed in CDL and drove home slow.

So A: front locker...sounds like O-rings are gone...there is about 10K on these 4.88/arb installs..

B: rear...crushed/failed bearing? crush sleeve fail? Busted shims? Haven't started the teardown or drained oil to see. Possibly tonight or tomorrow. Thankfully I have some great friends that always help!

Oh, btw... happy b-day to me today
__________________
TLCA#15530

96 285's OME 's ride
Reply With Quote
  #2  
Old 10-20-2008, 09:32 AM
Uncle Ben's Avatar
Uncle Ben Uncle Ben is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Louisville, Colorado
Posts: 13,162
Send a message via AIM to Uncle Ben
Default

Bummer Ben! That is really got to be frustrating. Try to have a great Birthday and not think about it today!
__________________
KUBN
Kevin
TLCA #3007
Northside!

Colorado Trail Patrol
Stay on the Trail!
I'm the God-fearing, gun-toting, American flag-waving, conservative you were warned about!
Quote:
Originally Posted by AxleIke View Post
I need an FJ40....
Quote:
Originally Posted by Red_Chili View Post
Cruisers are superior
Reply With Quote
  #3  
Old 10-20-2008, 10:02 AM
nuclearlemon's Avatar
nuclearlemon nuclearlemon is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: denver
Posts: 5,745
Default

low mileage may not be a factor. oring could be pinched, or crimped.
__________________
ige tlca #1431
Reply With Quote
  #4  
Old 10-20-2008, 10:07 AM
FJBen's Avatar
FJBen FJBen is offline
Hard Core 4+
 
Join Date: Aug 2005
Posts: 893
Default

Yeah, this front ARB has always pushed fluid out the blue line and seals before I unblocked the breather, which leads me to believe it was installed wrong from the get go.

the rear is the one that is somewhat bothering me.
__________________
TLCA#15530

96 285's OME 's ride
Reply With Quote
  #5  
Old 10-22-2008, 07:31 AM
PabloCruise's Avatar
PabloCruise PabloCruise is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Northern CO
Posts: 1,766
Default

Oh man! Wish I could have gone on that run...
__________________
TJS

1978 FJ-40
1974 FJ-55 w/ 3FE

TLCA #10713

CO/WY Horsetooth 4 Wheelers Cruiser Club - Click Here!
Reply With Quote
  #6  
Old 10-22-2008, 09:38 AM
FJBen's Avatar
FJBen FJBen is offline
Hard Core 4+
 
Join Date: Aug 2005
Posts: 893
Default

Alright....sometimes luck is on your side, and sometimes it isn't.


Thankfully this time it was.


Yup, carrier bolt backed out. The other bolt on that side wasn't exactly tight either. This was basically just waiting to happen. There wasn't any loc-tite remnants on the bolts either. Everything looks fine in there. So we are going to bolt it back up /with loc-tite, check all other bolts and loc-tite them and then check/set backlash.

Yeah for cheap/easy.

THe front amazingly is working fine now. Rather strange for sure, but I've planned to pull it and double check everything and replace the ARB O-rings with the newstyle as it's spitting up more gear oil than I"d like when it kicks off.
__________________
TLCA#15530

96 285's OME 's ride
Reply With Quote
  #7  
Old 10-22-2008, 10:46 AM
Bikeman Bikeman is offline
Hard Core 4+
 
Join Date: Nov 2007
Location: Highlands Ranch
Posts: 685
Default

Boy, Ben, what has happened must have really pissed you off. Did I just see sompin' on CL? Glad the probs are found, easy fixes (kind of).
__________________
Mike


1997 FZJ80, White, Locked, deflared, 5.29'd, 4-5" lift, Fox's, DC shafts F/R, 35" AT's, Metal Tech front bumper w/ winch, custom tube rear bumper, SROR sliders, IPOR skid, Custom exhaust, Snorkel, Eezi-Awn 1600, Mark's Speedo Box.

2008 Subaru WRX Wagon, mods and lifted on 27's

2001 Honda XR400 with goodies
Reply With Quote
  #8  
Old 10-22-2008, 11:00 AM
FJBen's Avatar
FJBen FJBen is offline
Hard Core 4+
 
Join Date: Aug 2005
Posts: 893
Default

lol CL and here. no didn't piss me off...money pisses me off. I'm honestly tired of paying on CC debt every month. We got ourselves into trouble (well what I feel is trouble, it's not that bad) but I"ve had it.
__________________
TLCA#15530

96 285's OME 's ride
Reply With Quote
  #9  
Old 10-22-2008, 02:31 PM
trucruiser trucruiser is offline
Lifted
 
Join Date: Dec 2005
Location: Northern colorado
Posts: 114
Default

Gald you figgered it out Ben.
I know how it is having to sell your babies to pay off debt. My 2 favorites (Green 73 40 and the tan 60) are gone for the same reason.
Now im trying to ressurrect a 1987 rusty 60 just so i can have another cruiser.

Happy belated Birthday by the way.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.