Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #21  
Old 04-04-2011, 08:23 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,222
Default

I didn't because it looked like it was just gounding the case, and in my installation the screws that hold it down go to the body...

But, if on yours it just screws to the wooden box it might be a good idea now that you mention it. I bet some regular copper wire that you have left over from the basement might work fine since the main ground is what carries the power. It's probably a safety thing and maybe it doesn't affect the normal operation of the thing that much? I bet Dave knows
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #22  
Old 04-04-2011, 08:26 AM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 9,878
Default

Alright I may as well, and yes I've got some 12ga copper that would be great for this, I'll loop it under to the back and attach to the 4ga that runs under the truck to the frame.
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #23  
Old 04-04-2011, 10:35 AM
Jacket's Avatar
Jacket Jacket is offline
Rising Sun Member
 
Join Date: Feb 2007
Location: Lafayette
Posts: 3,948
Default

That's funny - I forgot to ground my case too. Mine is mounted to wood, so I probably should at some point....
__________________
- Matt
1976 FJ40 - green and mostly stock
1996 FZJ80 - not so stock
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.